áøåëéí äáàéí

מפענח הרדאר בזמן אמת המתקדם ביותר בעולם

AirNav RadarBox הוא הדבר הקרוב ביותר שאתה יכול להיות לעולם התעופה האמיתי, מבלי לעזוב את הכיסא שלך, תודות לטכנולוגית הדור הבא של פענוח מכ"ם. על ידי פענוח אותות ADS-B ("שידור מעקב תלות אוטומטי" - באנגלית: Automatic Dependent Surveillance Broadcast), תוכל לראות במחשב שלך מה פקחי הטיסה רואים על המסכים שלהם. מספר טיסה, סוג מטוס, גובה, כיוון ומהירות, כולם מתעדכנים כל שנייה. RadarBox משתמשת בממשק התוכנה המנצח שפותח על ידי המובילה בעולם במעקב טיסה ופתרונות ניטור, AirNav Systems.

AirNav RadarBox מותאם לשימוש בכל רחבי העולם. מפות תלת מימד בריבוי חלונות עם כיסוי עולמי הכולל יותר מ-200 אלף נקודות גיאוגרפיות. הנתונים שדות התעופה, מסלולים, VOR ,NDB ,FIX, ערים, כבישים, נתיבי אויר ונתוני גובהה.

איך זה עובד?

1. התקן את התוכנה מהתקליטור
2. חבר את ה RadarBox AirNav למחשב באמצעות כבל USB המסופק
3. התחל מעקב אחר טיסות בזמן אמת!

רשת RadarBox
רשת AirNav RadarBox היא תכונה ייחודית המאפשרת לך להציג את הנתונים שהתקבלו על ידי משתמשים אחרים ברשת ה-RadarBox מכל רחבי העולם.
זו היא הרשת העולמית הראשונה של נתוני טיסה שפותחה, ואתה מתנסה בה בעזרת הטכנולוגיה המתקדמת ביותר.


úëåðåú òé÷øéåú

תכונות עיקריות

חומרה:

· מפענח רדאר זמן אמת ADS-B
· מקלט בעל רגישות גבוה במיוחד
· ללא צורך במקור מתח חיצוני
· חיבור Plug-and-play USB
· קופסת אלומיניום קלת משקל קלה לנשיאה

תוכנה:

· עקוב אחר טיסות בזמן אמת
· עדכון בכל שניה של מספר טיסה, מספר המטוס, גובהה, מהירות, כיוון ומהירות אנכית.
· נתוני עדכון בזמן האמת כוללים מידע על סוג המטוס, חברת התעופה ומספר הרישום
· מבוסס על ממשק זוכה הפרסים של AirNav Systems הכולל מפות בריבוי חלונות בתלת מימד.
· חיבור USB plug and play קל ופשוט ללא צורך בהתקנה מסובכת.
· ממשק פענוח ACARS (מערכת להעברת הודעות כתובת)
· נתוני טיסה בעיקוב של 5 דקות זמנינים בפורט (יציאה) 7879
· פלט שיתוף נתונים מותאם לתוספים (ADD ON) זמין בפורט (יציאה) 40004
· יבוא קבצי מיתאר באופן אוטומטי (קבצי OUT)
· תמונות בזמן אמת של כל המטוסים אשר במעקב.
· מידע בזמן אמת על מזג האויר
· ייצוא נתונים והפקת דוחות
· שתף צילומי מסך או שלח יומנים באופן אוטומטי לחברים שלך
· תכונת MyLog: רשום ושתף עם חבריך את כל המטוסים שאתה קולט
· צור התראה על מטוסים ספציפיים או על טיסות בטווח שלך
· "נגן רדאר" לסקור הקלטות אויריות
· בסיס נתונים ניתן לעריכה של אותות קריאה מאפשר לדעת את המוצא והיעד של כל טיסה
· בסיס הנתונים כולל 160 אלף מבפרי טיסה

מפות:

· מפה עולמית ברזולוציה גבוהה
· נתוני תעופה העולמיים כוללים שדות תעופה, מסלולים, VOR, NDB, FIX, נתיבי אויר וגבולות הפיקוח האווירי.
· למעלה ממליון מיקומים על המפה הכולליפ קווי חוף מפורטים, גבולות וערים
· אפשרות לאיתור מהיר
· נתוני גובהה כלל עולמיים

דרישות מערכת:

· מערכת הפעלה וינדוס, של מיקרוספוט
· מחשב עם מעבד 400 MHz (ומעלה)
· 128MB זכרון RAM
· חיבור USB פנוי
· 50MB מקום פנוי בכונן הקשיח עבור ההתקנה
· כונן CD-ROM

למידע וצילומי מסך נוספים בקרו באתר הבית של AirNav RadarBox .


ø÷ò òì ADS-B

ADS-B

בצורה פשוטה, AirNav RadarBox מורכב ממקלט ומפענח ADS-B, שולח את הנתונים למחשב אשר מעובדים על ידי תוכנה ומוצגים בממשק תלת מימד. הנתונים שהתקבלו עשויים להיות משותפים בין המשתמשים ברשת AirNav Systems RadarBox

מה זה ADS-B?

ADS-B ("שידור מעקב תלות אוטומטי" - באנגלית: Automatic Dependent Surveillance Broadcast) היא מערכת שבא מטוסים משדרים באופן קבוע על גבי תדר יעודי את מיקומם הנוכחי, הגובהה שלהם, קטגורית המטוס, מהירות, זיהוי והאם המטוס פונה, מטפס או מנמיך.

אופציות אלה יודועות בשם ADS-B

מערכת ה ADS-B הנוכחית פותחה בשנות ה-90 על פי בסיס של מערכת משנות ה-60. היא מסתמכת על נתוני מערכת ניווט GPS או כל מערכת ניווט טובה יותר. הטווח המרבי של המערכת הוא קו הראייה, בדרך כלל פחות מ -200 מיילים ימיים (370 ק"מ)

תשדורות ה ADS-B נקלטות על ידי תחנות הפיקוח האווירי וכן עלידי כל שאר המטוסים המצויידים ב ADS-B בתוך טווח הקליטה. קליטה של נותני ADS-B על ידי מטוס ידועה גם בשם "ADS-B in"

השימוש הראשוני של ADS-B יהיה על ידי פקחי הטיסה למטרות מעקב ולשיפור ההתמצאות של הטייסים. עלותו של ה ADS-B נמוכה יותר ממערכת רדאר קונבנציונלית ומאפשרת איכות טובה יותר במעקב על תנועות אוויריות וקרקעיות. ADS-B יעיל באזורים מרוחקים או בשטח הררי כאשר אין כיסוי של רדאר או שהכיסוי מוגבל מאוד. באוסטרליה קיימים אזורים בהם ADS-B ישמש למעקב שאינו קיים בהווה. ADS-B ישפר גם את המעקב על הקרקע בשדות התעופה, כך שניתן יהיה להשתמש בו להסתכל על תנועת מטוסים על המסלולים ודרכי הגישה. בשדות התעופה.

במטוסים המצוידים ב ADS-B יכולים להתקין צג בתא הטייס המציג תמונה אווירית הכיפית מידע ADS-B (ידוע גם בשם ADS-B in) ו TIS-B (שרות מידע על תנועה) המגיע מרדאר של התנועה האווירית. הטייסים, יחד עם פקחי הטיסה, יוכלו "לראות" את המיקום של תנועות המטוסים סביב המטוס ויכולים למנוע בעיות של הפרדת תנועה אווירית (ASAS)

מערכות למניעת התנגשות באוויר יוכלו גם למצוא שימוש ב ADS-B in, שיספקו מידע משלים למערכות TCAS הקימות , למה שקרוי "מעקב היברידי".

חברות איירבאס ובואינג מתוכננות להתקין מערכות ADS-B out כסטנדרט לכל המטוסים החדשים שיבנו החל מ 2005 ואליך


îä àðé àøàä?

מה אני אראה?

ציוד ה ADS-B המייצר את האותות הנקלטים ומוצגים על ידי RadarBox, נמצא ברוב כלי תעופה מודרניים של חברות התעופה והמטען. ADS-B הוא עדיין לא חובה, אך ככל שהצפיפות במרחב האווירי גדלה, שימוש רב ונרחב יותר יעשה בטכנולוגיה המודרנית הזו להגברת הבטיחות בטיסה. כלי תעופה המצוידים ב ADS-B מלא, יוצגו ברשימות RadarBox ויוצגו על המפה..

למה ישנם כלי תעופה המוצגים ברשימה אך לא מופיעים במפה?

חלק מהמטוסים, למרות שהם מצוידים ב ADS-B, לא משדרים את המיקום שלהם. ללא מידע על המיקום שלהם , זה בלתי אפשרי להציגם על המפה. בדוגמה למטה, לשני המטסים הראשונים יש ציוד ADS-B והם מופיעים ברשימה, אך הם אינם משדרים מידע על המיקום שלהם. ניתן עדיין לראות סוג וזהות המטוס, וכן את הגובה שלהם. שני המטוסים האחרונים ברשימה, משדרים מידע מלא אודות מיקום שלהם (מצוין על ידי גלובוס קטן בעמודה הראשונה) והם יופיעו על המפה. מטוסים צבאיים יראו בדרך כלל ברשימת המטוסים, אך מסיבות ביטחוניות הם לא משדרים מידע על מיקום.

מה לא יוצג ב RadarBox?

מטוסים ישנים, או מטוסים קלים ומסוקים לא מצוידים בדרך כלל בציוד ADS-B ולכן גם לא יופיעו ברשימת המטוסים או על המפה.

כנס למעקב אחרי כלי טיס צבאיים למידע נוסף


÷äéìú RadarBox

קהילת RadarBox

הפופולאריות של RadarBox יצרה קהילה משתמשים עם מחויבות גדולה המשתפת בהתלהבות מידע ועוזרת בפיתוח היישום. על ידי שיתוף מידע והעלת הצעות לתכונות חדשות, המשתמשים תרמו להצלחה של RadarBox. AirNav Systems נשארת מחויבת לחלוטין לעבודה צמודה עם חברי הקהילה של RadarBox ומצפה להמשך הפיתוח.

AirNav Systems רוצה להודות במיוחד לאתר airnavutilities.co.uk ולתרומותו וכן לתרומתו לפורום של AirNav Systems ,המאפשרים שימוש קווי מתאר של שדות תעופה וסמלים של חברות תעופה שנוצרו על ידם ונוספו לגרסה הרשמית של יישום זה.


äú÷ðä

התקנת AirNav RadarBox

אין לחבר את החומרה אל המחשב לפני התקנת התוכנה.
אם נחוצה לך עזרה במהלך ההתקנה, בקר בעמוד התמיכה של AirNav Systems

ההתקנה של AirNav RadarBox מורכבת משני חלקים:

· החומרה – מכילה את המקלט, אנטנה, וכבל USB
· התוכנה – סופקה בתקליטור או שהורדה כעדכון מהאתר של AirNav

חובה להתקין קודם את התוכנה. מרגע שהתקנת התוכנה הושלמה, אפשר להתקין את החומרה. RadarBox משתמש במנהל התקן אשר סופק בתקליטור. חיוני שמנהל ההתקן הזה יותקן, ושמערכת ההפעלה לא תהיה מורשה להתקין מנהל התקן אקראי מהאינטרנט, אחרת RadarBox לא יתפקד. כישלון של התוכנה להתחבר למקלט הוא כמעט תמיד תוצאה של התקנה של מנהל ההתקן לא מתאים. עקוב אחר הצעדים הבאים על מנת להתקין בהצלחה את RadarBox ולהתחיל לעקוב אחר טיסות בזמן אמת על מחשבך. לעזרה בפתרון בעיות בהתקנת מנהל ההתקן, ראה את אגף פתרון בעיות. שים לב, שאם תעביר את התקן החומרה של RadarBox לשקע USB אחר תיאלץ להתקין את מנהל ההתקן מחדש עבור השקע הזה. זו מגבלה באופן שבו "חלונות" מנהלת את שקעי הUSB ולא בעיה עם RadaBox.

1. הרץ את הקובץ "setup.exe". הקובץ ממוקם בתיקיה הראשית של התקליטור שסופק. עקוב אחר הוראות הרישום תוך מתן תשומת לב רבה לרישיון המשתמש.

2. לאחר שהסתיימה התקנת התוכנה חבר את המקלט אל שקע USB במחשבך. חלונות תזהה ש AirNav RadarBox מחובר.

3. כאשר מופיע החלון מלמטה תחת "?Can Windows connect to Windows Update for software" בחר ב "No, not this time". לחץ על "Next".

4. תחת "?What do you want the wizard to do" בחר "(Install from a list or specific location (Advanced". לחץ "Next".

5. בחר ב "Search for the best driver in these locations" ואז בחר "Include this location in the search". נווט אל התיקיה אשר מכילה את מנהלי ההתקן של RadarBox. תקיה זו נקראת "drivers" והיא נמצאת בתוך התיקיה בה התוכנה של AirNav RadarBox הותקנה.

ברירת המחדל למיקום של תיקיה זו היא: "C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". לחץ על "Next"

5. התקנת מנהל ההתקן תתחיל, אם מופיע חלון למטה לחץ על "Continue Anyway".

6. אם מופיע החלון למטה, בחר שוב בתיקיית מנהלי ההתקן של RadarBox, בדרך כלל ממוקמת בתיקיה:
"C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". לחץ "OK".

7.זהו זה! החומרה התוכנה בהצלחה. לחץ על כפתור "Finish".


îãøéê çåîøä

מדריך חומרה

בחלק זה תמצא תיאור של שלושת נורות החיווי אשר מוצגות בקדמת המקלט.

אורות החיווי של RadarBox

אורות החיווי של RadarBox

אורות החיווי של RadarBox

למקלט של RadarBox (חומרה) יש שלוש נורות לד (LED) הנראות בקדמת המכשיר. נורות אלה מסומנת Power(ירוק), USB(כחול) ו- Signal(לבן) הן נותנות חיווי ברור למצב החומרה והתוכנה.

נורה ירוקה:

זו הנורה החשובה ביותר. כאשר דולקת מסמנת שהמקלט מופעל כראוי. המקלט של AirNav RadarBox מופעל על ידי המחשב באמצעות כבל הUSB ואין צורך במקור כוח חיצוני או סוללות. כאשר המקלט מחובר למחשב, נורה זו צריכה לדלוק תמיד. אם לא, אז זה מסמן שלא מגיע חשמל ושאולי יש בעיה עם כבל הUSB. זה יכול להגרם כתוצאה מכך ששקע הUSB לא מספק מספיק חשמל – זו עשוייה להיות תוצאה מחיבור למחשבים ניידים או למאריכי USB. אם המכשיר מחובר דרך מפצל USB חובה להשתמש במפצל עם מקור כוח חיצוני. ראה פתרון בעיות לעזרה נוספת.

נורה כחולה (USB):

נורה זו מחווה את מצב חיבור הUSB כמוצג מטה.

· הנורה מהבהת פעם בשניה:

כאשר הנורה הכחול מהבהבת מדי שניה זה מסמן שהחומרה מופעלת כראוי על ידי המחשב אבל לא עובר שום מידע בין התוכנה והחומרה(המקלט). זה יכול להיות סימן שמנהל ההתקן אינו מותקן כראוי או שישנה בעיה עם כבל הUSB. הבהובים אלו מתרחשים בכל זמן שהמקלט מחובר אל המחשב, גם אם התוכנה אינה רצה. אם כאשר התוכנה של RadarBox רצה אין שינוי בתבנית ההבהוב זה סימן ברור לכך שמנהל ההתקן של RadarBox אינו מותקן. בממשק התוכנה של RadarBox תופיעה באדום התראה על כך.

לעומת זאת, ניתן לראות הבהוב זה גם אם המקלט מחובר נכון אל המחשב והתוכנה של AirNav RadarBox כן עובדת אבל לא נקלטה אף טיסה. אפשר לראות את ההשפעה של מצב כזה על ידי ניתוק האנטנה. אם בדרך כלל אתה יכול לראות תנועה, אבל אינך רואה, והנורה הכחולה מהבהבת פעם בשניה, וודא שהאנטנה מחוברת.

למידע נוסף אודות התקנה נכונה של מנהלי ההתקן, גש בבקשה לפרק ההתקנה ולפרק פתרון הבעיות.

· הנורה הכחולה מהבהבת במהירות (או נשארת דלוקה)

מצב זה מסמל שמקלט מחובר כראוי אל המחשב באמצעות כבל הUSB ומנהל ההתקן מותקן כהלכה. ממשק התוכנה של RadarBox יראה הודעה בירוק על כך שהחומרה מחוברת. בסביבה של תנועה רבה, הנורה הכחולה מהבהת במהירות כל כך גבוהה עד שהיא נראת כאילו היא נשארת דולקת.

נורה לבנה (Signal)

הנורה הלבנה מהבהת בכל רגע שאותות מכלי תעופה מתקבלות ומפוענחות בהצלחה. ככל שנורה זו מהבהבת מהר יותר, כך גם נקלט יותר מידע על ידי האנטנה מכלי תעופה. במקומות עם מרחב אוירי צפוף מאוד הנורה תהבהב במהירות, וזה לא לא שגרתי בסביבה עמוסה לקבל יותר מ 50 אותות בשניה. הנורה לבנה אינה יכולה לדלוק אם הנורה הכחולה אינה מחווה את מצב תקין.

תפעול שגרתי:

תחת תנאי תפעול שגרתיים (חומרה מחוברת למחשב, מנהלי התקן מותקנים והתכונה של RadarBox רצה) הנורה הירוקה תמיד תדלק, הנורה הכחולה תהבהב במהירות גבוהה כאשר מידע יועבר מהמקלט אל המחשב והנורה הלבנה תהבהב כאשר מידע מתקבל מכלי תעופה.


îé÷åí àðèðä

מיקום אנטנה

RadarBox מגיע עם אנטנה קטנה בעלת מעמד מגנטי. אנטנה זו נבחרה בשל הביצועים המצויינים שלה כשאשר מחוברת אל המקלט והתוכנה של AirNav. מיקום נכון של האנטנה חיוני על מנת לקבל ביצועים מירבים שכן אותות ADS-B משודרים בטווח התדרים האולטרה – מהירים של 1090 מגה הרץ, זה פי 8 יותר מאשר תדרי ה- VHF לתקשורת קולית בין כלי תעופה. בתדירות זו אותות מתקדמים לפי "קשר עין" ומושפעים מעצמים חוסמים כמו בניינים, עצים וגבהות. זה אומר שאם משהו נמצא בין האנטנה והמטוס אז סביר להניח שהמטוס לא יוצג בתוכנה. על מנת להשיג ביצועים מירבים ולהבטיח טווח כיסוי טוב יש להתייחס לנקודות הבאות:

· האנטנה המסופקת עם RadarBox אינה מיועדת להיות מקובעת בחוץ באופן קבוע.
· רצוי שהאנטנה תהיה ממקומת עם שדה ראיה לשמיים ופנוי ממכשולים.
· ככל שהאנטנה תהיה גבוהה יותר, ייטבו הביצועים.
· הביצועים מועצמים באמצעות "לוחית הארקה" שהיא פשוט דיסקית מתכת מגודל של תקליטור או גדולה יותר. חבר את האנטנה המגנטית אל מרכז הדיסקית.
· ככל שכבל ההזנה ארוך יותר, כך הביצועים נמוכים יותר.

בעוד ש RadarBox יכול לעבוד בסדר עם אנטנה הממוקמת על אדן חלון, רצוי לחפש תמיד את המיקום הגבוה והפנוי ביותר. חלון תקרה הוא מקום אידאלי לאנטנה. אם RadarBox מותק על מחשב נייד תוכל לעבור עם המחשב, המקלט, והאנטנה אל המקום בו הביצועים הכי טובים. אנטנה חיצונית המחוברת באמצעות כבל הזנה ארוך יכולה לשפר את הביצועים, אך היתרון של אנטנה גבוהה יכול להתבטל כולו מאובודן האיכות בכבל. אם ברצונך להשתמש בכבל הזנה ארוך, עליך להשתמש בכבל באיכות גבוהה ועם אובדן נמוך. שים לב שכבלים כאלו נוטים להיות עבים, לא גמישים, ויקרים.

מגבר אותות עשוי לשפר את הביצועים של RadarBox, עם זאת, המגבר חייב להיות מסוגל לעבוד ב 1090 מגה הרץ. הביצועים של אנטנה במיקום גרוע לא ישופרו על ידי מגבר. מומלץ להתנסות עם האנטנה הבסיסית המסופקת עם RadarBox לפני ששוקלים להשתמש באנטנה חיצונית או מגבר אותות. הזזת האנטנה ולו במרחק קטן יכולה לגרום לשינוי משמעותי בביצועים. זכור כי הגובה הוא הכל, אבל על חשבון כבל הזנה ארוך בו אובדן האיכות גדול.

השתמש בגרף הקוטבי של הטווח המירבי על מנת לראות כמה טוב מיקמת את האנטנה.

נקה את הגרף לפני ביצוע הבדיקה - File | Preferences | General | Clear/Reset Polar Diagram

בתמונה מעל: בחר בתצוגת הגרף הקוטבי

בתמונה מעל: בחר בתצוגת הגרף הקוטבי

השאר את RadarBox פועל לפחות 30 דקות כדי לאפשר לגרף הקוטבי להיבנות.

הקליטה טובה מכל הכיוונים, מלבד מצד מערב וצפון  מערב, אשר חסום בחלקו על ידי בינינים

הקליטה טובה מכל הכיוונים, מלבד מצד מערב וצפון מערב, אשר חסום בחלקו על ידי בינינים


îãøéê ìäúçìä îäéøä

AirNav RadarBox - מדריך להתחלה מהירה

סדרה זו של צעדי הנחיה תדריך אותך ביישומים ובתכונות החשובים ביותר.

הערה: מידע בתוך [...] משמעו שהפקודה הנזכרת יכולה להימצא בין התפריטים של AirNav RadarBox.

לדוגמה: [Tools|Internet|Download Updated Data Now] מדריך אותך להכנס לתפריט Tools, בתוכו לנושא Internet, ושם לתת הנושא Download Updated Data Now.

מדריך צעד אחר צעד

1. הפעל את התוכנה באמצעות קיצור הדרך שנוצר בתפריט "התחל" של חלונות או על שולחן העבודה

2. חלון הפתיחה יוצג. הכנס את שם המשתמש ואת הסיסמה שלך ואז לחץ על "Start". ניתן לבחור באפשרות "Remember password" על מנת לחסוך הקלדה של פרטים אלו בכל כניסה אל RadarBox. התוכנה תתחיל להתחבר אל החומרה ואם אתה מנוי לרשת שיתוף המידע של AirNav RadarBox, התוכנה תנסה להוריד מידע מהרשת.

3. בפעם הראשונה שתריץ את RadarBox, חלון התוכנה הראשי יופיע עם מפה עולמים כפי שנראה בתמונה מטה. מפות תלת-מימדיות דינמיות הן אחד המאפיינים החשובים ביותר. אתה עומד לחקור כעט חלק מהמאפיינים של RadarBox..

4. משימה ראשונה: תמרכז את המפה באיזור הבית שלך, התקרב ושמור את המפה כברירת המחדל שלך. כדי למרכז את המפה בכל איזור ננסה להשתמש ב"כלי האיתור". הוא ממרכז בקלות את המפה על כל שדה תעופה, עיר, או מתקן ניווט בעולם. דמיין שאתה נמצא ליד שדה תעופה היתרו בלונדן. הקלד "EGLL" בתיבת האיתור. תיבה זו ממקומת בחלקו העליון של המסך הראשי כפי שנראה בתמונה למטה. לאחר מכן לחץ על Locate. המפה תזוז כעת כך שלונדון תהיה במרכז.

ניתן גם להזין את מיקומך המדוייק תוך שימוש באפשרות שבתפריט File >Preferences > Home Station Data ושם להקליד את מיקומך ישירות בתיבות קווי האורך והרוחב. שים לב שערכי הקורדינטות צריכים להיות במעלות עשרוניות בצורה 2.554 – 51.0504. בדוגמה זו המיקום הוא הוא 51.0504 צפון 2.554 מערב שכן ערך קו הרוחב החיובי מייצג צפון וערך קו האורך השלישי מייצב מערב. שים לב שאם יש לך מיקום במעלות ודקות, לדוגמה 25.5 50 צפון 45.6 001 מערב, זה לא אותו הדבר כמו 1.456- 50.255. השתמש בשירות Google Earth, כשאפשרות המיקום מכוונת למעלות עשרוניות, כדי למצוא את מיקומך, או חפש תוכנה מקוונת הממירה בין פורמטים של קווי אורך ורוחב

5. כעת התקרב עד שיוצג מבט מפורט יותר של איזור לונדון. תוכל לעשות זאת על ידי לחיצה על כפתור ZOOM בסרגל הכלים של המפה. הדרך הקלה ביותר להזיז ולקרב את המפה היא בעזרת לחצני העכבר. לחצן שמאלי בכל מקום על המפה ו"גרור" את המפה למיקום הרצוי.

6. שמור את המפה שלך על ידי ניווט ל[Map |Open/Save | Save Map]. ענה Yes לשאלה "?Are you sure you want to overwrite your default map file". מפה זו תהיה זו שתוצג תמיד כשהתוכנה תופעל.

7. כל אפשרויות הקשורות במפה נמצאת בתפריט map או בסרגל הכלים של המפה בחלקו העליון של החלון הראשי. ניתן גם ללחוץ עם הלחצן הימני של העכבר על כל מפה כדי לגשת לאפשרויות בדרך מהירה יותר, כמו גם להגדיר את מיקום הבית. בתפריטים אלו ישנן כמה שכבות של מפות שניתן לבחור אם תהינה גלויות או נסתרות. שכבות אלה כוללות שכבות הקשורות בתעופה(שדות תעופה, מסלולי המראה, NDB,VOR,FIX, וכן נתיבי אוויר וגבולות איזור פיקוח אווירי). ישנן גם שכבות הקשורות בנושאי עניין כללים כמו דרכי, קורדינטות, ערים, וגבהים. ראה את החלק סרגל מפות לעוד מידע בנושא העבודה עם מפות.

שכבות מפה כלליות | שכבות מפה תעופה

8. כעת נביט בלוח הממשק של RadarBox זה הוא המקום בו כל הפעילות תתרחש. הוא מחולק ל 5 לשוניות.

· MyFlights(הטיסות שלי): המקום בו כל הטיסות המתקבלות באמצעות החומרה תוצגנה. טבלה תציג כמה פרטי טיסה שניתן, החל מרישום כל הטיס ועד למסלול הטיסה. תמונות ומידע על כלי טיסה יופיעו בתחתית לשונית זו.
· Network(רשת): כל הטיסות מהרשת של AirNav RadarBox (טיסות שהתקבלו ממשתמשים אחרים) תופענה בלשונית זו.
· SmartView(מבט חכם): רשימת כלי טיס נבחרים, נבחרו לפי רישום הטיסה או מספר הטיסה.
· ACARS: טיסות שהתקבלו מממשק מפענה ה ACARS של AirNav תוצגנה פה.
· Alerts(התראות): תוכל לקבל דואר אלקטרוני בכל פעם שרישום מסויים מתקבל מהמפענח שלך, סוגים אחרים של התראות קיימים גם כן.

9. בנוסף לחמשת הלשוניות, תוכל גם לגשת לאפשרויות היומן שלי – MyLog ומדווח – Reporter.

· MyLog - היומן שלי: אוסף של הטיסות החיות שהתקבלו ממקלט RadarBox שלך תוצגנה בלשונית זו (טיסות מהרשת אינן מתועדות פה). ניתן לייבא ולייצא מידע בעזרת תפריט Tools של לשונית זו.
· Reporter - מדווח: ממשק פשוט המאפשר לך לשתף את הדוחות שלך עם משתמשי mode-s אחרים.

10. שים לב למצב החיבור בתחתית הממשק של RadarBox. ניתן לבדוק כאן אם החומרה מחוברת כראוי למחשב ולרשת של RadarBox.

11. על מנת להתחבר לרשת של RaddarBox ולראות טיסות המתקבלות ממשתמשים אחרים, ראשית יש לבדוק שיחידת RadarBox מחוברת למחשב. לאחר מכן יש לוודא שישנו חיבור לאינטרנט. אם שני אלו מתקיימים, גם ללשונית Network בחלון הממשק של RadarBox וסמן את התיבה שליד "Get Flights From RadarBox Network".

בתמונה: מצב החיבור של החומרה והרשת

בתמונה: מצב החיבור של החומרה והרשת

לתכונות נוספות התייחס לנושאים הבאים במדריך:


øùú ùéúåó äîéãò ùì AirNav RadarBox

רשת שיתוף המידע של AirNav RadarBox

היכרות ראשונית

רשת שיתוף המידע של AirNav RadarBox היא כלי יחודי המאפשר לך לחלוק את מידע כלי הטיס שלך עם משתמשים אחרים ולראות כלי טיס שמשתמשים אחרים קולטים מכל העולם. זו רשת שיתוף מידע כלי טיס הראשונה הזמינה למשתמשים לא מקצוענים.

איך זה פועל? כל משתמש של RadarBox יכול לחלוק את המידע הפעיל שלו עם כל המשתמשים האחרים. מידע פעיל יעובד ולאחר מכן יעבור משוואות אימות ומשם יגיע לרשימת ההמתנה לשרת של AirNav. המידע מעולה לרשת 5 דקות לאחר שהתקבל. על השרת שלנו קיים יישום חזק הנקרא "AirNav Network Server" אשר מסוגל לעבד מעל 10,000 הודעות טיסה בכל שניה בנקודות שיא. לאחר מכן המידע מאורגן ומעובד כהלכה וקובץ פלט נוצר. כל משתמש מחובר מוריד את הרשימה המעודכנת של טיסות מהרשת באופן אוטומטי. לעיתים הרשימה מכילה יותר מ 1000 טיסות מרחבי העולם, כמו כן הרשימה גדלה על בסיס יומי שכן יותר משתמשים מתקינים את RadarBox ומשתפים את הטיסות שלהם.

תהיה מסוגל לעקוב אחר טיסות מעל אירופה, צפון אמריקה, אסיה, דרום אמריקה ועוד: במילים אחרות תוכל לראות טיסות בכל מקום בו ישנו משתמש של RadarBox.

שים לב שמפעת סיבות בטחוניות המידע המתקבל מהרשת של RadarBox מעוכב ב- 5 דקות, כך שמה שנראה על המסך הוא מיקומו של כלי הטיס לפני 5 דקות.

כלל זה אינו תקף עבור המידע הפעיל המתקבל ישירות מחומרת מפענח RadarBox שלך, מידע זה מגיע בזמן אמת ומראה את מיקומו הממשי של כלי הטיס.

בתמונה: תצוגת נתונים בזמן אמת של RadarBox

בתמונה: תצוגת נתונים בזמן אמת של RadarBox

בתמונה: תצוגת נתונים בזמן אמת ומהרשת. מצא את ההבדלים

בתמונה: תצוגת נתונים בזמן אמת ומהרשת. מצא את ההבדלים

איך עובדת תצוגת המפה עם תערובת של טיסות חיות ומידע מהרשת המעוכב ב- 5 דקות?

למרות שזה נשמע מבלבל בהתחלה, לעיכוב המידע מהרשת יש השפעה נמוכה על תצוגת המידע הכוללת. כלי טיס הקרובים למקלט RadarBox יוצגו בזמן אמת במקום הממשי שלהם ובלי שום עיכוב. בהתאם למיקומך ולמיקום האנטנה, ניתן לצפות לראות תנועה במרחק של 90 ק"מ ויותר מהמיקום שלך. מעבר לטווח הקליטה הפעיל שלך, תוצג התנועה מהרשת שהגיעה ממשתמשים אחרים אשר משתפים מידע. מכיוון שהתנועה מהרשת נמצאת במרחק גדול יותר, 5 דקות העיכוב הן בעלות חשיבות נמוכה. מפעם לפעם ייתכן שתראה כלי טיס "קופץ" כמה קילומטרים כשהוא נכנס לתווך הקליטה שלך ועובר ממידע רשת למידע חי, ברגע שכלי הטיס ייצא מתווך הקליטה שלך הוא ישוב להיות מעקב מהרשת. אם אתה קולט מידע חי ומעכב אחר כלי טיס זה קיים גם ברשת, המידע החי שלך יקבל עדיפות הצגה ומידע המעקב מהרשת ידחה. ניתן להציג מידע מעקב מהרשת עם כוכבית (*) בתווית המידע כדי שיהיה ניתן להבחין בין מידע חי למידע מהרשת.

איזה מידע ניתן לראות על כל טיסה?

איזה מידע ניתן לראות על כל טיסה?

על כל טיסה ניתן לראות:

· סימן ACARS המראה אם לטיסה זו ישנן הודעות ACARS כלשהן (מצריך רכישה של חומרה אופציונלית. למידע נוסף גש לממשק מפענח ACARS)
· סימן גלובוס: כאשר מידע על המיקום קיים כל שהטיסה מוצגת על המפה
· Status: מידע אודות מצב הטיסה.
· Mode S: קוד Mode S של כלי טיס זה
· Country flag: דגל המדינה בה כלי הטיס רשום
· Flight ID: מספר הטיסה/ מספר הקריאה של הטיסה.
· Registration: מספר הזנב של כלי הטיס
· Aircraft: סוג כלי הטיס בקוד ICAO (4 אותיות)
· Airline logo: סמל חברת התעופה המפעילה את הטיסה
· Altitude: גובה הטיסה ביחידות רגל
· GS: מהירות קרקע של הטיסה ביחידות קשר
· Hdg: כיוון כלי הטיס מ 0 ועד 359 מעלות (0=צפון, 90=מזרח, 180=דרום, 270= מערב)
· VRate: שיעור נסיקה ביחידות רגל לשניה
· Route: מקור הטיסה ויעד הטיסה, מסלול הטיסה מזוהה על ידיד מסד הנתונים של RadarBox

מתחברים לרשת

על מנת להתחבר לרשת של AirNav RadarBox דרוש שיהיה מקלט חומרה של RadarBox מחובר למחשב באמצעות כבל הUSB. הרץ את התוכנה של RadarBox אם היא אינה פתוחה כבר, גש לתגית Network וסמן את "Get flights from RadarBox Network". התבונן בתחתית של ממשק התוכנה כדי לאשר את מצב החיבור. מידע מהרשת מתעדכן בכל 30 שניות..

Note that you will have to be a registered user of the software and have an active AirNav RadarBox account to be able to receive network flightsשים לב שעלייך להיות משתמש רשום של התוכנה ושיהיה לך חשבון פעיל של AirNav RadarBox כדי שתוכל לקבל מידע מהרשת.

ניתן לעשות זאת מהתפריט הראשי: [RadarBox | Network Account Information]. גישה לרשת של RadarBox אינה כרוכה בתשלום ב 12 החודשים הראשונים. לאחר תקופה זאת תמשיך לראות טיסות חיות המתגלות ע"י האנטנה שלך בחינם, אבל לא תראה תנועה מהרשת אלא אם תרשם אליה.

כדי להירשם לרשת של AirNav RadarBox גש לעמוד ההזמנה של AirNav RadarBox

למשתמשים חדשים יש גישה בחינם לרשת במהלך השנה הראשונה, אם תבחר לא להרשם לרשת לאחר 12 חודשים, RadarBox תמשיך לתפקד כבעבר, אבל לא תוכל לראות טיסות מהרשת.


òãëåï àåèåîèé ùì ôøèé ëìé èéñ

עדכון אוטומטי של פרטי כלי טיס

RadarBox מגיעה עם מאגר נתונים מקיף הכולל פרטים אודות מספר רב של כלי טיס. עם זאת, כלי טיס חדשים נרשמים כל הזמן ואלו עשויים לא להכלל במאגר הנתונים. הגרף למטה מראה תערובת של כלי תעופה, חלקם בעלי רישום מלא ופרטי סיווג ולחלקם חסרים פרטים אלו. לששת כלי הטיס הראשונים ברשימה ולשני האחרונים יש רישום מלא ופרטי סיווג. שים לב שמספר הטיסה (סימן הקריאה) מתוכנת על ידי הצוות בתא הטייס, כך שאם פרט זה חסר זה מכיוון שצוות הטיסה לא הזין את מספר הטיסה. אם מספר הטיסה אינו זמין RadarBox אינה מסוגלת להציג את סמל חברת התעופה.

ברשימה ישנם שלושה כלי תעופה שאין להם סיווג או רישום, אבל קוד ה- Mode-S שלהם מוצג על ידי RadarBox כ- 40107A, 401229 ו- 401294. כשתלחץ עם לחצן העכבר השמאלי על אחת מהשורות של כלי טיס אלו RadarBox תתחבר למאגר הנתונים המקוון ואם קיים תיעוד עבור כלי טיס זה, הרישום והסיווג יתעדכנו באופן אוטומטי. מאגר הנתונים הפנימי של RadarBox יתעדכן באותו זמן גם כן ואם הוגדר כך בהעדפות(Preferences) תורד גם תמונה של כלי הטיס.

בתמונה: לחיצה על  מטוס ללא סיווג לעדכון אוטומטי

בתמונה: לחיצה על מטוס ללא סיווג לעדכון אוטומטי


òãëåï àåèåîèé ùì îñìåì èéñä

עדכון אוטומטי של מסלול טיסה

כאשר RadarBox מחוברת לאינטרנט ומתקבל סימן קריאה(מספר טיסה) של כלי טיס שאינו מתועד במאגר הנתונים הראשי של RadarBox, התוכנה תחפש בשרת של AirNav עבור מסלול הטיסה המתאים לסימן הקריאה הזה. אם נמצא המסלול, הוא נרשם למאגר הנתונים של RadarBox יחד עם תאריך, ראה את דפדפן מסד הנתונים, עם מידע אודות מסלולי טיסה שעודכן באופן אוטומטי, למטה.


éöéøú äúøàåú

יצירת התראות (Alerts)

אחד המאפיינים החשובים והשימושים ביותר של AirNav RadarBox הוא ההתראות. ניתן לתכנת את התוכנה שתעלה התראות למספר נסיבות (ראה למטה פרטים נוספים). לדוגמה, ניתן לתכנת את התוכנה שתשלח הודעה בדואר אלקטרוני באופן אוטומטי כאשר טיסה 272 של British Airways נקלטת. כלי ההתראות (Alert) נגיש מהממשק של RadarBox. אם אינו מוצג, פתח אותו מתפריט התוכנה: [ Tools | Interface | Show/Hide].

בתמונה: חלון הגדרת התראות

בתמונה: חלון הגדרת התראות

איך זה פועל?

מערכת ההתראות מחולקת לשני חלקים:

· תנאים שיפעילו התראה
· סוג התראה

ישנם חמישה סוגים של תנאים שיפעילו התראה:

· Mode – S: כאשר כלי טיס עם Mode-S מסויים נקלט תופעל התראה
· Registration: כאשר רישום מסויים מתקבל
· Range: כאשר טיסה קרובה יותר מטווח מסוים שנקבע ממיקום מסויים
· Flight ID: התראה תופיע כאשר מספר טיסה שהוגדר מראש יקלט
· Aircraft: כאשר כלי טיס מסוג מסויים מופיע במערכת
· Mode 3A: לפי קוד "Squawk"

ישנם ארבעה סוגים של התראות:

· Play a Sound: צליל מושמע כשההתראה מופעלת. ניתן לבחור את הצליל בעזרת מקש browse
· Show a notification message: חלון הודעה של חלונות יפתח בתחתית המסך מצד ימין
· Send an email: דואר אלקטרוני יישלח לכתובת מוגדרת מראש
· Excute a file: הרץ קובץ

אם את חפץ שתנועה מהרשת תפעיל התראה, סמן את התיבה שליד השורה

"Activate Alerts for Network Flights"

שים לב שניתן להשתמש בתווים כלליים (wildcards) כדי לפרט את התנאים. לדוגמה אם אתה רוצה שהמחשב שלך ישמיע צליל בכל פעם שכלי טיס בריטי נקלט הקלד בתנאי registration 'G-*' (הרישום של הטיסות הבריטיות מתחיל ב- 'G-').

בתחתית של תגית Alert תראה גם תיבת יומן התראות (alert log). בתיבה זו יישמר תיעוד של ההתראות.

דוגמה של התראה

בוא נדמיין שאנחנו רוצים לשלוח דואר אלקטרוני אל johnsmith@email.com בכל פעם שמתקבלת טיסה מספר 272 של British Airways.

1. סמן את התיבה שליד Flight ID כדי להפעיל את התנאי זה להתראה
2. הקלד 'BAW272' בתיבת ההתראה על כלי טיס (aircraft alert box)
3. בחר את האפשרות "Send an Email to the following addresses"
4. הקלד את כתובות הדואר האלקטרוני בתיבה המתאימה
5. זהו זה. כשטיסה BAW272 תקלט לראשונה על ידי המערכת תשלח הודעת דואר אלקטרוני לכתובת שצויינה.


îñã äðúåðéí MyLog

מסד הנתונים של MyLog

RadarBox כוללת ממסד נתונים SQL גמיש ביותר המתעד את כל כלי הטיס החיים המתגלים על ידיד המקלט. מידע מהרשת אינו מתועד.

כלי טיס מוצגים בטבלה, המידע הבא זמין:

· קוד Mode S
· רישום
· סוג כלי הטיס (שם מקצור של ICAO)
· שם כלי הטיס בפורמט מלא
· המדינה המתאימה לקוד Mode S של כלי טיס זה
· חברת התעופה
· קישור ADS-B. מראה האם כלי טיס זה משדר מידע ADS-B מלר הכולל מידע מיקום
· הזמן והתאריך שכלי הטיס נקלט לראשונה בפורמט 200712011255 – שנה/חודש/יום/שעה/דקה/שניות
· השעה והתאריך האחרונים בהם נקלט כלי טיס זה
· הערות של המשתמש

כשכלי הטיס מסומן על ידי לחיצה בשורה המתאימה כל תיעוד הטיסות עבור כלי טיס זה מוצגות בחלק התחתון של חלון MyLog והתמונה או התמונות של כלי הטיס מוצגות מימין.

מסנן מהיר ל MyLog

ניתן לחפש בין הטיסות באמצעות שימוש במסנן מהיר (Quick Filter) שמעל לטבלת כלי הטיס. לדוגמה, כדי למצוא את כל כלי הטיס מסינגבות הזן Registration = 9V-*.

הכלים של MyLog

מספר אפשרויות קיימות בתפריט הכלים Tools של MyLog

· Import from SQB: מייבא מידע ממסד נתונים חיצוני (למשל, הקובץ BaseStation.sqb)
· Export to CSV: מייצא קובץ שאפשר לייבא לאקסל או לאופיס אקסס
· Populate: בודק במסד הנתונים המקוון של AirNav ובמסד הנתונים הפנימי של RadarBox וממלא פרטים בתיקי התיעוד אם המידע קיים
· Empty MyLog Tables: מנקה את כל התיעוד שקיים במסד הנתונים
· Close: סוגר את החלון של MyLog

בתמונה: דוגמה לייצוא קובץ נתונים מסוג CSV אשר יובא לתוכנת אסקל

בתמונה: דוגמה לייצוא קובץ נתונים מסוג CSV אשר יובא לתוכנת אסקל


éöéøú ãåçåú

יצירת דוחות

AirNav RadarBox מכילה רכיב ליצירת דוחות. דבר זה מאפשר שליחת דוחות על טיסות שנקלטו לחבריך ולרשימת דיוור באינטרנט. כדי לגשת לאפשרות זו השתמש בכפתור Reporter או MyLog > Reporter. כלי טיס שנקלטו על ידי מקלט RadarBox שלך רשומים לפי סדר תאריך/זמן.

.

בתמונה: חלון יצירת דוחות

בתמונה: חלון יצירת דוחות

איך לשלוח דוח

1. בחר את המידע שיכלל בדוח
תחילה יש לפרט את היקף המידע לדוח, הבחירות הן בין הכניסות של היום (today's entries) לבין הכניסות של אתמול (yesterday's entries).
2. צור את הדוח
לחץ על Generate report. לאחר שהדוח נוצר יש צורך לפרט מה לעשות איתו
3. מה לעשות עם הדוח
· להעתיק למקומות אחרים
· לשמור כקובץ txt
· לשלוח בדואר אלקטרוני

דוגמה לדוח:

Report generated by AirNav RadarBox 2009

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: Birmingham

Country: UK

Generated at 2008/08/11 08:51:48 UTC

Valid for 2008/08/11

223 Aircraft Logged

Mode S Flight Route Regist Airc Airline Date and Time

* AB80F4 N840MH B764 Delta Air Lines 2008/08/11 08:51:45

* AC7045 N900MF F900 Untitled 2008/08/11 08:51:37

* AD0AD4 N94AE GLF4 Untitled 2008/08/11 08:22:17

* AD5AF0 N96MR C525 Untitled 2008/08/11 08:26:07

* AD9F34 JXX303 EIDW-LGZA N977RY B738 Funjet Vacations ... 2008/08/11 08:30:26

* 49D03B OK-CGH B735 CSA - Czech Airlines 2008/08/11 08:20:46

44D98E OO-VLN F50 VLM Airlines 2008/08/11 08:08:48

* 44D994 OO-VLT F50 VLM Airlines 2008/08/11 08:33:06

* 45B14A OY-LJJ LJ45 Untitled 2008/08/11 08:32:47

* 45C861 SAS2533 OY-RCA B462 Atlantic Airways 2008/08/11 08:45:37

* 45C864 OY-RCD RJ85 Atlantic Airways 2008/08/11 07:54:19

* 4840CF KLM612 KORD-EHAM PH-BFT B744 KLM - Royal Dutch... 2008/08/11 08:45:46

* 4840ED PH-BPC B734 KLM - Royal Dutch... 2008/08/11 08:46:06

484371 KLM695 CYYZ-EHAM PH-BQK B772 KLM - Royal Dutch... 2008/08/11 08:11:37

484416 KLM643 PH-BQM B772 KLM - Royal Dutch... 2008/08/11 08:41:47

* 4841AD PH-BQN B772 KLM - Royal Dutch... 2008/08/11 08:41:06

* 4840D4 PH-KZB F70 KLM Cityhopper 2008/08/11 07:52:19

484008 PH-MCG B763 Martinair 2008/08/11 08:30:06

484045 PH-MCI B763 Martinair 2008/08/11 07:59:11

* 489564 SP-LMD B733 Centralwings (LOT... 2008/08/11 08:51:37

489421 LO46 SP-LOA B762 LOT - Polish Airl... 2008/08/11 08:45:57

* 4BBDD3 TC-ONS A321 Onur Air 2008/08/11 07:53:59

* 4001AA AFL316 VP-BWU B763 Aeroflot - Russia... 2008/08/11 07:53:19

* 800365 VT-SMI GLF5 Untitled (Essar S... 2008/08/11 08:28:56

* 43C0D6 AAC780 XZ303 GAZL UK - Army 2008/08/11 08:26:46

* 43C024 ZH879 C130 UK - Air Force 2008/08/11 08:34:57

* 43C1E6 ZJ265 AS50 UK - Air Force 2008/08/11 08:51:45

* 43C1E2 ZJ703 ... UK - Air Force 2008/08/11 08:51:46

New Aircraft entries have the symbol *

--- End of Report ---

שים לב: אם דרוש מידע מפורט יותר, השתמש ב MyLog ובמסנן המהיר לפני הייצוא דרך תפריט Tools

ישנה רשימת דיוור מאוד פופלארית ב- Yahoo Groups בה משתמשי mode-s מחליפים חוויות ויומני טיסה, היא נקראת "Mode S". ניתן לשלוח דוחות בדואר אלקטרוני כדי להראות למשתמשים אחרים מה קלטת. לשם כך שלח דואר אלקטרוני אל Mode_S@yahoogroups.com (עלייך להיות מנוי לקבוצה כדי שהודעתך תתקבל). ניתן להרשם ב- http://groups.yahoo.com/


öôééä áúîåðåú ëìé èéñ

צפייה בתמונות כלי טיס

ניתן לצפות בתמונות של כל כלי הטיס במסד הנתונים של MyLog על ידי בחירה בתגית All Photos. כלי טיס מוצגים בסדר אלפאבתי לפי הרישום שלהם.

בתמונה: לחץ על "Explore Photo Folder" כדי לפתוח את התיקיה

בתמונה: לחץ על "Explore Photo Folder" כדי לפתוח את התיקיה

שים לב שתמונות כלי הטיס נשמרות בפורמט JPG לפי הרישום, לדוגמה G-BNLI.jpg וכאשר האפשרות 'Download 2 Photos for each Aircraft' מסומנת בהעדפות (Preferences) התמונה השניה תשמר בפורמט G-BNLI,2.jpg


ùéîåù áîñððéí (Filters)

שימוש במסננים (Filters)

ניתן לבחור אילו כלי תעופה יוצגו במפה על ידי שימוש ביישום המסננים(filters) ניתן לגשת אליו דרך סרגל filter הנמצא בראש החלון הראשי של התוכנה. מסננים מתקדמים זמינים גם הם על ידי לחיצה על כפתור Advanced בסרגל filter.

כדי לבחור מסנן פשוט הקלד את תנאי הסינון בתיבה הלבנה שבסרגל filter ולחץ על כלי הסינון (filter) הנמצא משמאל לתיבה כך שהוא יהיה במצב "לחוץ". זה מסמן שהמסנן פעיל..

סרגל filter

ישנם ארבעה סוגי מסננים זמינים:

· Airline: מראה רק את הטיסות של חבת תעופה מסויימת (לפי קוד ICAO של חברת התעופה בן 3 אותיות)
· Origin: מראה רק את הטיסות שיצאו משדה תעופה מסויים (לפי קוד ICAO – 4 אותיות או קוד IATA – 3 אותיות של שדה התעופה)
· Destination: מראה רק את הטיסות שיעדן בשדה תעופה מסויים • (לפי קוד ICAO – 4 אותיות או קוד IATA – 3 אותיות של שדה התעופה)
· Airport: מראה רק טיסות היוצאות או נחתות בשדה תעופה מסויים • (לפי קוד ICAO – 4 אותיות או קוד IATA – 3 אותיות של שדה התעופה)

ישנם שלושה סוגים של מסננים מתקדמים זמינים::

סרגל Advanced Filter

סרגל Advanced Filter

· Altitude: מראה רק טיסות שהגובה שלהן הוא בין הערכים שצויינו
· Range: מראה רק את הטיסות הנמצאות בפחות ממרחק מסויים ממיקום שצויין
· Aircraft: מראה רק טיסות של כלי טיס מסוג מסויים

ניתן לבחור גם מסננים שלילים(Negative filters). מסננים אלו יגרמו להופעות כל כלי הטיס שלא צויינו במסנן. ראה את הדוגמה למטה.

שים לב שאם אינך יודע את קוד חברת התעופה, שדה התעופה או כלי הטיס תמיד ניתן ללחוץ על כפתור "...".

דוגמאות למסננים

· דוגמה ראשונה – הראה רק טיסות של Lufthansa:
הקלד "DLH" בתיבה של Airline filter ולחץ על כפתור Airline. DLH הוא קוד ICAO של Lufthansa.
· דוגמה שנייה – הראה רק טיסות שמוקרן בשדה התעופה של לוס אנג'לס:
הקלד 'LAX' בתיבה של Origin filter ולחץ על כפתור Origin. LAX הוא קוד ICAO של שדה התעופה של לוס אנג'לס
· דוגמה שלישית – הראה רק את הפעילות של נמל הית'רו בלונדון:
הקלד 'EGLL' או 'LHR' בתיבה של airport filter ולחץ על כפתור airport..


úöåâä çëîä (SmartView)

תצוגה חכמה (SmartView)

תצוגה חכמה היא כלי שימושי מאוד המאפשר מעקב אחר כלי טיס או חברות תעופה מסוימים.

בתמונה: חלון SmartView בו נצפה צי חברת (British Airways (BAW

בתמונה: חלון SmartView בו נצפה צי חברת (British Airways (BAW

לחץ על כפתור Setup כדי לפתוח את חלון ההתקנה של צי המקב. מספרי רישום של כלי טיס בודדים, או סימני חברות תעופה יכולים להיכנס כש* משמשת בתור כרטיס חופשי(wildcard) כדי להכליל קבוצות של כלי טיס שיוצגו. לחץ על Apply Changes כדי להפעיל. כאשר תגית SmartView נבחרת רק כלי תעופה התואמים קריטריון כלשהו בחלון התקנת הצי יוצגו ברשימת כלי הטיס. אם תבחר באפשרות Show Only Fleet Watch Flights on Map, אז כל הטיסות האחרות תוסננה מהמפה.

METER, TAF והגדרות QNH אוטומטיות

זמין גם כן בראש החלון של SmartView, הוא כלי בחירת שדה תעופה (select airport). כלי זה מאפשר הצגה של מזג האויר עבור שדה תעופה מסויים ושהמפה תמורכז על שדה תעופה זה. הQNH (רמת לחץ אטומספירי בגובה שדה התעופה, מכוון לפי גובה פני הים) יכולה גם היא להיות מוצגת לפי שדה תעופה נבחר.


úéòåã åöôéä çåæøú áîéãò èéñä

תיעוד וצפיה חוזרת במידע טיסה – Flight Data Recorder / Playback

כלי תיעוד הטיסה מאפשר הקלטה ונגינה חוזרה של קבצי תנועת טיסה.
כלי זה נגיש מתפריט File.
קבצי מידע טיסה מכילים הודעת Mode-S בכל שורה, הסיומת שלהם היא rbl.

המידע בכל שורה הוא בפורמט המפורד ע"י פסיקים ומכיל את השדות הבאים:

· $PTA: תמיד נראה ומסמן הודעת mode-s
· תאריך וזמן בפורמט שנה(4 ספרות)/חודש(שתי ספרות)/יום(שתי ספרות)/שעה(שתי ספרות)/דקות(שתי ספרות)/שניות(שתי ספרות)
· קוד HEX של Mode-S
· סימן קריאה
· גובה טיסה ביחידות רגל
· מהירות קרקע
· מעקב
· שיעור נסיקה ביחידות רגל לשניה
· מהירות אווירית
· קו רוחב
· קו אורך

דוגמאות:
$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


îò÷á àçø úðåòä áùãä úòåôä

מעקב אחר תנועה בשדה תעופה

זה פשוט לעקוב אחר כל הנחיתות וההמראות משדה תעופה מסויים.

1. בסרגל Filters (מוצג מטה) הכנס את הקוד של שדה התעופה אחריו תרצה לעקוב בתיבה Airport. אם אינך יודע את הקוד לחץ על כפתור '...' כדי לבחור לפי שם שדה התעופה

2. לחץ על כפתור Airport, הוא יישאר לחוץ.
טיסות המגיעות אל שדה התעופה הנבחר תוצגנה בירוק, טיסות יוצאות משדה התעופה הנבחר תוצגנה באדום.
3. אם בשלב כלשהו תרצה לחזור ולעקוב אחר כל המרחב האווירי לחץ על כפתור Airport פעם נוספת כדי לבטל את הלחיצה.
4. הכפתורים "Origin"(מקור טיסה) ו "Destination"(יעד טיסה) יכולים לשמש באותו אופן כדי לראות טיסות אל שדה התעופה וממנו

שים לב: לא לכל הטיסות יש את מסלול הטיסה מוצג. כלי מעכב התנועה בשדה תעופה לא יעבוד עם טיסות שאין להן פרטי מסלול טיסה.

בתמונה: תצוגת כל הטיסות ללא פילטרים

בתמונה: תצוגת כל הטיסות ללא פילטרים

בתמונה: שימוש בפילטר של שדה התעופה הית'רו בלונדון (EGLL) המציג טיסות נכנסות ויוצאות

בתמונה: שימוש בפילטר של שדה התעופה הית'רו בלונדון (EGLL) המציג טיסות נכנסות ויוצאות


çéáåø ìîôòðç ä ACARS ùì AirNav

חיבור למפענח ה ACARS של AirNav

מבוא

AirNav RadarBox מסוגלת לעבוד בתיאום עם מפענח הACARS של AirNav (מפענח זה הוא חומרה נפרדת הזמינה מבית AirNav). בצורה זו תהיה מסוגל לראות את הודעות הACARS של הטיסות אחריהן אתה עוקב. AirNav RadarBox הוא מפענח המכ"ם הראשון שיש בו ממשק ACARS מובנה. מידע מועבר בין שתי התוכנות בעזרת ממשק DDE (החלפת מידע דינמי) פשוט של חלונות. בחר ב 'Connect to AirNav ACARS Decoder' בחלון הACARS של RadarBox.

בתמונה: הודעת ACARS המוצגת בממשק  RadarBox

בתמונה: הודעת ACARS המוצגת בממשק RadarBox

לעוד מידע אודות ACARS קרא את תחתית נושא זה.

החיבור למפענח ה ACARS של AirNav

כשתריץ את RadarBox היא תזהה אם מפענח הACARS פועל. ואם אכן זה המקרה, תתחבר אליו באופן אוטומטי. אם מפענח הACARS הופעל אחרי RadarBox, יש לבחור ב'Connect to AirNav ACARS Decoder'. בחלון ACARS של RadarBox.

בתמונה: צילום מסך של מפענח ACARS של AirNav. למידע נוסף בקרו באתר הבית של AirNav Systems

בתמונה: צילום מסך של מפענח ACARS של AirNav. למידע נוסף בקרו באתר הבית של AirNav Systems

אילו פרטים ניתן לראות על כל טיסה?

כל פרטי הטיסה המתקבלים ממפענח הACARS של AirNav יוצגו בתגית ACARS של RadarBox.

אילו פרטים ניתן לראות על כל טיסה?

כל פרטי הטיסה המתקבלים ממפענח הACARS של AirNav יוצגו בתגית ACARS של RadarBox.

על כל טיסה ניתן לראות:

· Received: זמן קבלת ההודעה
· Flight ID: מספר הטיסה / סימן הקריאה של הטיסה
· Registration: מספר הזנב של כלי הטיס
· Aircraft: סוג כלי הטיס בקוד ICAO (4 אותיות)
· M: מצב ACARS
· Lbl: תווית ההודעה
· Mode S: קוד הmode s של כלי טיס זה
· Blc, No: זיהוי בלוק ומספר הודעה
· U/D: האם הודעה זו היתה קישור עולה או יורד.

מה זה ACARS?

ACARS (מערכת תקשורת, פנייה, ודיווח של כלי טיס) היא מערכת קישור מידע דיגיטלית המשודרת באמצעות רדיו VHF המאפשר למחלקות טיסה של חברות תעופה לתקשר עם כלי טיס בצי שלהן.

מערכת שידור VHF דיגיטלית זו, אשר בשימוש אצל הרבה כלי טיס אזרחיים ומסחריים, יכול להיות מובן בתור "דואר אלקטרוני למטוסים", שכן הרישום של כל כלי טיס הוא הכתבות היחודית שלו במערכת שפותחה ע"י ענקית הרדיו האווירי ARNIC (Aeronautical Radio Inc.). תנועת ההודעות מנותבת באמצעות מחשבי ARNIC אל החברה המתאימה, ובכך פותרת חלק מהצרכים של תקשורת קולית שגרתית. בעזרת ACARS פריטים שגרתיים אלו, כמו דיווחי המראה, דיווחי נחיתה, כמות נוסעים, פרטים על הדלק, פרטים על ביצועי המנוע, והרבה יותר יכולים להדרש ע"י החברה ולהתקבל באופן אוטומטי במרווחים קבועים. לפני ההתפחות של ACARS צוותי אויר נאלצו להשתמש בתקשורת VHF קולית כדי למסור את המידע הזה למפעילים שלהם על הקרקע.

מערכת ה ACARS מורכבת מהאלמנטים הבאים:

1. מערכת המשנה המוטסת, הנמצאת על כלי הטיס, מורכבת מ:
יחידת ניהול – מקבלת הודעות קרקע – אוויר דרך מפענח ה VHF, וכן שולטת בתגובות.
יחידת השליטה – הממשק של צוות האוויר עם המערכת, מורכבת ממסך תצוגה ומדפסת
2. מערכת הקרקע של ARINC, אשר בנויה מכל תחנות השידור והקליטה, של אותות ACARS, של ARINC, מחשב ARINC ומערכות ניתוב.
3. מערכת פיקוד ושליטת התדרים, שהיא בעצם כל המחלקות מבוססות הקרקע כמו שליטת מבצעים, תחזוקה וחלוקת זמנים לצוותי אוויר, מקשורות אל מערכת הACARS

הודעות ניתן לחלק לשתי קבוצות: "Downlinks" שהן שידורי ה ACARS שמקורם בכלי הטיס, ו- "Uplinks" שהן ההודעות הנשלחות אל המטוס ומקורן בתחנות הקרקע.

סדרה ממוצעת של שידורי ACARS תראה כמו הדוגמה הזו של שידור ההמראה של טיסה 767-300ER של United משדה תעופה וושינגטון דאלאס אינטרנשיונל (IAD):

ACARS mode: 2 Aircraft reg: .N651UA
Message label: QF Block id: 1 Msg. no: M82A
Flight id: UA0978
Message content:-
IAD2241FRA
-----------------------------------------------------------[05/08/1997 22:41]

תווית ההודעה QF מתייחסת לדוח/הודעה ACARS OFF. גלגלי הנחיתה בחרטום המטום מורמים כרגע ומערכת ה ACARS מתייחסת לאירוע זה כזמן ההמראה. שדות ההמראה והנחיתה מצוינים משמאל ומימין לזמן ההמראה (OFF time) בהתאמה.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: SA Block id: 2 Msg. no: S82A
Flight id: UA0978
Message content:-
0LS224151V
-----------------------------------------------------------[05/08/1997 22:41]

בדוגמה זו אנו רואים תגובה יורדת לדוח עולה על מזג האויר, אשר נשלחה לבקשת הצות או באופן אוטומטי לפי פעולות הטיסה.

ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 3 Msg. no: D89A
Flight id: UA0978
Message content:-
#DFBE13C24651'''''''''''' 8 5972240TO
132202 294 25103269 220
1440 947 520 97418600250107179 5341565144173014923812143 262528 11
0201
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D89B
Flight id: UA0978
Message content:-
#DFB89 0 0 0 661 147 47
A6F003980000080000D2A0000000000000000000002A3
B4F4039C8000080000D2A0000000000000000000002A3
1440 950 536
-----------------------------------------------------------[05/08/1997 22:42]

בסדרה זו של שתי הודעות, אנחנו רואים דוח ביצועי מנוע בזמן המראה (TO).

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D89C
Flight id: UA0978
Message content:-
#DFB97418853250111173 5541565144173614933782162 261527 15
0201 89 -2 0 0 671 146 27
A6F4039C8000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 6 Msg. no: D89D
Flight id: UA0978
Message content:-
#DFB
B4F083980000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

מידע ביצועי המנוע ממשיך להגיע בשלושת השדרים שלמעלה.

ACARS mode: 2 Aircraft reg: .N651UA

Message label: 5Z Block id: 7 Msg. no: M83A
Flight id: UA0978
Message content:-
/R3 IADFRA 0978-05 IAD
-----------------------------------------------------------[05/08/1997 22:44]

זו היא תגובה יורדת לדוח HOWGOZIT הועלה(נראה למטה), שהוא פורמט מידע טיסה של United Airlines.

ACARS mode: 2 Aircraft reg: .N658UA

Message label: RA Block id: J Msg. no: QUHD
Flight id: QWDUA~
Message content:-
10978-23 HOWGOZIT
UA978 IADFRA
IAD 2214/2249 887A
SWANN 2259 37 849
BROSS 2301 37 839
OOD 2307 37 815
RBV 2312 37 801
ACK 2337 37 757
WHALE 2354 37 728
BANCS 0108 37
-----------------------------------------------------------[23/07/1997 22:51]

נקודות מעכב מוצגת בטור השמאלי מיד מתחת לזמני ה-OUT וה-OFF מ IAD.
OUT מתייחס לזמן סגירת דלת כלי הטיס בשער,
OFF מתייחס לזמן ההמראה כפי שמודגש למעלה. זמן הגעה משוער (ETA) לנקודות המעקב לאורך מסלול הטיסה נראות בטור האמצעי רמת טיסה(flight level) מבוקשת/צפויות לאחר מכן, ואיורי כמות דלק נותרת מוצגים בטור הימני.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: _ Block id: 0 Msg. no: S87A
Flight id: UA0978
-----------------------------------------------------------[05/08/1997 22:44]

זו היא הודעה שכיחה על מסך ה ACARS, סימן שכלי הטיס הוא בתהליך קבלת הודעה.

ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 4 Msg. no: D90A

Flight id: UA0978
Message content:-
#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL
122 DATA NOT AVAILABLE
38.9850 -77.46532241 1757 18.0324 14
39.0942 -77.51132243 6802
-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D90B
Flight id: UA0978
Message content:-
#DFB 7.5332 13
39.1518 -77.22502247 11805 -4.3307 17
-----------------------------------------------------------[05/08/1997 22:50]

שתי הודעות אלה הן מידע מיקום ומזג אוויר שהורד מהמטוס באופן אוטומטי לתחנת הקרקע.

ACARS mode: 2 Aircraft reg: .N642UA
Message label: H1 Block id: 9 Msg. no: F39A
Flight id: UA0970
Message content:-
#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155
16,100897B166
-----------------------------------------------------------[10/08/1997 21:55]

זו היא דוגמה טובה לדיווח מיקום לצד מסלול הטיסה של כלי הטיס. במקרה טיסה 970 של United היא בקו רוחב צפון 39.09.2 וקו אורך מערב 76.12.6, שזו במקרה נקודת מעקב הנקראת SWANN, והם היו מעל נקודה זו בזמן 2155.16 לפי זמן UTC, ב FL230 (רמת טיסה 230 או 23,000 רגל) והם מיועדין להגיע לנקודת המעקב הבאה GOLDA בזמן 2156.24, המיקום הבא BROSS. טמפרטורת האוויר בחות היא מינוס 21, רוח 282/14.


î÷ùé ÷éöåø

מקשי קיצור

השימוש ב AirNav RadarBox 2009 יכול להיות פשוט יותר באמצעות מקשי קיצור

F1 – פותח את קובץ העזרה בנושא המתאים

F9 – מונע את החפיפה של תוויות טיסה

F10 – מונע את החפיפה של התוויות VOR/NDB/FIX/שדה תעופה

ESC – מפעיל את מצב מסך מלא

בתמונה: מצב מסך מלא. לחץ ESC כדי לחזור למצב רגיל

בתמונה: מצב מסך מלא. לחץ ESC כדי לחזור למצב רגיל


ñøâì îôåú

סרגל מפות(Maps)

סרגל כלים זה מאפשר לך לערוך את התצוגה במפה הנוכחית.

הכפתורים(משמאל לימין):

· כוון מפה אל
· התאם את גודל המפה לגודל החלון
· הגדל
· הקטן
· הגודל הקודם
· הגודל הבא
· צבעי מפה מוגדרים מראש (ניתן להגדיר צבעים בחלון העדפות – preferences)
· שכבת לוין – הורדה, שמירה וטעינה
· הקרנות על המפה
· הזז מפה לפי טיסה פעילה
· טבעות מכ"ם
· טווח מקסימלי של Mode-S
· גרף קוטבי בטווח מירבי
· רשת קורדינטות גיאוגרפית
· שדות תעופה/VOR/NDB/FIX ומתקני ניווט אחרים
· תוויות מפה כלליות (דרכים, מסילות רכבת, גבהים)

שים לב שניתן לגשת למאפייני מפה אחרים על ידי לחיצה על לחצן העכבר הימני מעל המפה.

העבודה עם מפות

הגישה הגיאוגרפית החדשה של AirNav RadarBox 2009 מאפשרת שימוש באחד ממשקי המפות המתוחכמים ביותר הקיימים כיום ביישומי מעקב טיסות.

אפשרויות מפה נגישות דרך סרגל המפות, או על ידי שימוש בלחצן העכבר הימני מעל המפה. ניתן להתקרב, לשנות גודל, לשנות את סוג ההקרנה, להתאים לגודל המסך, להציג ולהסתיר שכבות. באמצעות סרגל הכלים. הדרך הקלה לערוך את המפה היא באמצעות לחצני העכבר

הזזה וסיבוב:

1. החזק את לחצן העבר השמאלי לחוץ

2. הזז את העכבר עד שהמפה תגיע למיקום הרצוי.

שינוי גודל:

1. החזק את לחצן העבר הימני לחוץ

2. הזז את העכבר עד להגעה לגודל הרצוי

ראה מפות מיתאר מותאמות בחלק של משתמש מתקדמים למידע אודות הצגת המפות מותאמות אישית.

המנעות מחפיפת תוויות

ניתן להמנע מחפיפתן של תוויות כלי הטיס באופן ידני או אוטומטי.

באופן אוטמטי:

לחץ על תפריט Track > Avoid Label Overlap או לחץ על F9.

חישובים, סיבוב התוויות ושינוי גודלן יעשו על מנת שתמצא הדרך הטובה ביותר להצגת כל התוויות.

באופו ידני:

1. הזז את סמן העכבר לאזור שמעל התווית שברצונך לשנות גודלה

2. החזק את מקש Shift לחוץ ובו זמנית הזז את העכבר. התווית תזוז לאן שסמן העכבר יזוז.

3. עזוב את מקש Shift, התווית תשאר במקומה וגודלה הנוכחים.

המנעות מחפיפת תוויות של שדות תעופה/VOR/NDB/FIX

פשוט לחץ על F10.

תוויות חופפות תוזזנה וגודלן יותאם מחדש כך שלא תהיה חפיפה.


ñøâì äîé÷åí

סרגל המיקום (Location)

זה קל לאתר כל דבר במפה.

עצמים שניתן לאתר כוללים:

· שדות תעופה
· VOR
· NDB
· FIX
· ערים

כדי לאתר פריט, הקלד את שם הפריט בחלונית האיתור הלבנה, ואז לחץ על כפתור Locate.

אם יותר מפריט אחד תואם לשם, חלון גלילה יופיע בפניך כדי שתבחר את הפריט המתאים.

דוגמה ראשונה: מצא את העיר דובאי במפה:

· הקלד Dubai בסרגל המיקום ולחץ על כפתור

דוגמה שניה: מצא את שדה התעופה של מיאמי:

· הקלד KMIA (קוד ICAO של שדה התעופה במיאמי) בסרגל המיקום ולחץ על כפתור Locate.


ñøâì îæâ äàååéø

סרגל מזג האוויר (Weather)

תוסף זה מאפשר למצוא במהירות את תנאי מזג האוויר בשדות תעופה. המידע מגיע בזמן אמת מ NOAA (הארגון הלאומי לאקויינוסים ואטמוספירה של ארצות הברית).

המידע יינתן בשלושת הפורמטים הבאים:

· METAR
· TAF
· METER מפוענח

הקלד את קוד ה ICSO (4 אותיות) בתיבה הלבנה ובחר את סוג הדוח המובקש מהחלון הנגלל בכפתור "Get Weather". אם אינך יודע את הקוד של שדה התעופה לחץ על כפתור "..." והקלד את שם שדה התעופה או העיר.

METAR של EGLL

METAR של EGLL

TAF של EGLL

TAF של EGLL

Metar מפוענח של EGGL

Metar מפוענח של EGGL


ñøâì äîñððéí

סרגל המסננים (Filters)

סרגל מסננים זה מאפשר לך לבחור אילו טיסות מוצגות על המפה.

ברירת המחדל היא שכל הטיסות תוצגנה.

למידע נוסף אודות השימוש במסננים גם לפרק שימוש במסננים.


MyFlights-äèéñåú ùìé

התגיות MyFlights ו- Network (הטיסות שלי והרשת)

רשימת המטוסים ב MyFlights מראה תנועת מטוסים בזמן אמת הנקלטות על יד RadarBox<br>

רשימת המטוסים ב MyFlights מראה תנועת מטוסים בזמן אמת הנקלטות על יד RadarBox

זהו כנראה החלק החשוב ביותר בתוכנה אחרי תצוגת המפה. כאן ניתן לראות מידע מפורט אודות כל טיסה שהתקבלה.

· תגית MyFlights – מראה את הטיסות המקומיות אשר נקלטו מהחומרה שלך.
· תגית Network – מראה טיסות שנקלטו בכל העולם ע"י חומרה של משתמשים אחרים.

בראש העמוד יש את הכלי סינון מהיר – Quick Filter. לפי ברירת מחדל כלי זה כבוי וכל הטיסות מוצגות.

המידע הבא מופיע בכל טור עבור כל טיסה:

· Changed: פעם אחרונה (לפי UTC – זמן אוניברסלי מתואם) שחל שינוי בפרטי הטיסה
· Tracked: פעם אחרונה (לפי UTC) שהתקבל מידע מעכב
· סמל ACARS: מוצג במקרה שכלי הטיס מתקבל גם ב ACARS
· סמל גלובוס: מוצג במקרה שהטיסה נראה במפה
· Status: מצב הטיסה (NA – לא זמין)
· Flag: דגל המדינה שאליה כלי הטיס רשום
· Flight ID: סמל הקריאה של הטיסה
· Registration: הרישום (מספר הזנב) של כלי הטיס
· Airline Logo: הלוגו של חברת התעופה
· Altitude: גובה הטיסה ברגל(feet)
· GS: מהירות קרקע בקשר
· IAS: מהירות אווירית בקשר (זמין לעיתים רחוקות)
· Hdg: כיוון
· Vrate: שיעור נסיקה ברגל לדקה(feet/minute)
· Company: שם חברת התעופה
· Route: מקור הטיסה/מעבר דרך/יעד בקוד ICAO (4 אותיות)
· Flying Over: אזורים שהטיסה עוברת מעליהם.
· Latitude: קו רוחב
· Longitude: קו אורך

ניתן לבחור אילו טורים יופיעו בטבלה בלוח העדפות (Preferences). ניתן גם למיין מידע באמצעות לחיצה על הכותרת של כל טור.

בתחתית הטבלה ישנו מידע מפורט אודות הטיסה וכלי הטיס כולל תמונה או תמונות של כל הטיס הנבחר. (יש צורך בחיבור לאינטרנט לשם הורדת תמונות, אבל מרגע שתמונה הורדה ע"י RadarBox היא תופיע גם אם אין חיבור לאינטרנט – שימושי לשם הפעלת RadarBox ממחשב נייד בשדה תעופה). לחץ על התמונה כדי לראות אותה בגדול יותר. אפשרות זאת היא תוצאה של שיתוף פעולה בין AirNav Systems ו- Airlines.net, מאגר המידע הגדול בעולם לתמונות של כלי טיס. משום שחיפוש התמונה נעשה לפי קוד הרישום של כלי הטיס, התמונה הנראה היא של המטוס ממנו מתקבל המידע..

Show MyLog Entries (הצגת רשומות היומן שלי)

בתמונה: לחץ עם הכפתור הימני בעכבר על מטוס כלשהוא ב MyFlights ובחר Show MyLog Entries להצגת פרטים נוספים

בתמונה: לחץ עם הכפתור הימני בעכבר על מטוס כלשהוא ב MyFlights ובחר Show MyLog Entries להצגת פרטים נוספים


ACARS

תגית ACARS

AirNav RadarBox מסוגל לקבל מידע ACARS ממפענח ה ACARS של AirNav.

בתגית זו מוצג מידע ACARS שהתקבל בעזרת חיבור DDE.

שים לב שבתגיות MyFlight ו- Network יופיע סמל ACARS קטן ליד כל טיסה שמתקבל עליה מידע ACARS.

עמודות הטבלה מאורגנות לפי הנושאים:

· Received: תאריך וזמן בו התקבלה ההודעה
· Flight ID: סמל הקריאה של הטיסה
· Registration: קוד הרישום (מספר הזנב) של כלי הטיס
· Aircraft: סוג כלי הטיס
· M: מצב ה- ACARS
· Lbl: תוויות ההודעה
· Blc: זיהוי הגוש
· No: מספר ההודעה
· U/D: העלאה(Uplink) או הורדה (Downlink)

הערה: מפענח ה ACARS של AirNav זמין בעמוד הבית של AirNav Systems ומאפשר פיענוח בזמן אמת של הודעות ACARS.


MyLog-äéåîï ùìé

תגית MyLog (היומן שלי)

MyLog הוא חלק יחודי בוא ניתן להחזיק רשימה של כל כלי הטיס שהתקבלו, במילים אחרות זהו האוסף של כל הטיס שהתקבלו אצלך

בראש העמוד ניתן לראות את כל המסננים המהירים הזמים כדי לעבור על המידע בקלות. הכפתור Explore Photo פותח את התיקיה בה נשמרו התמונות של כלי הטיס.

העמודות של טבלת כלי הטיס מראים:

· Mode S: סוג כלי הטיס
· Registration: מצב ACARS
· Aircraft Type: קוד ICAO
· Aircraft Name: שם כלי הטיס בפורמט מלא
· Mode S Country: המדינה שאליה מתאים קוד הרישום
· Airline: חברת התעופה
· ADSB: מסומן ב "Y" אם כלי הטיס משדר מידע ADS – B מלא, כולל מיקום
· First Time Received: זמן ותאריך בהם התקבל מידע אודות כלי הטיס לראשונה
· Last Time Received: זמן ותאריך של עדכון המידע האחרון שהתקבל.
· Comment: תגובת המשתמש
·

טבלת הטיסה מראה מידע אודות כלי הטיס המסומן לפי העמודות הבאות:

· CallSign: סימן הקריאה שהוקלט עבור כלי טיס זה.
· Route: המסלול ממאגר הנתונים של RadarBox במידה וידוע.
· Message count: ספירת הודעות
· Start Time: זמן התחלה
· End Time: זמן סיום
·

תמונה אחת או שתיים מוצגת מימין (תלוי איך הוגדר בהעדפות – Preference).


Alerts-äúøàåú

תגית Alerts (התראות)

אחת התכונות השימושיות ביותר של AirNav RadarBox היא היכולות לשלוח הודעה לדואר האלקטרוני, לקבל התראה בחלון קופץ או לשלוח הזהרה בכל פעם שכלי טיס מסויים, מספר טיסה, חברת תעופה וכיו"ב מתקבל. הדבר מתבצע ע"י תגית Alerts.

מידע מפורט אודות יצירה של התראות קיים בפרק יצירת התראות.


Reporter-ãéååç

תגית Reporter (הדיווח)

בעזרת שימוש בכלי הדיווח (Reporter) ניתן לחלוק עם חברים פרטים על כלי הטיס המתקבלים ב AirNav RadarBox.

כדי להשתמש בכלי כראוי יש לייצר דוח. כדי לעשות זאת בחר את תווך התאריכים הרצוי (Today's entries- הכניסות של היום או yesterday's entries- הכניסות של אתמול) ולאחר מכן לחץ על Generate. לאחר מכן ניתן לשמור את הדוח ע"י העתקתו או שמירתו לקובץ

טיוטה של הדוח שיוצר מוצגת בתגית "Report Draft". ניתן לערוך את התגית הזו ישירות בתוכנה. לאחר הזנת הנושא וכתובת דואר אלקטרוני של הנמען אליו ישלח הדוח לחץ על Send Now ובכך תוכל לשתף את הדוח עם חבריך. ישנה גם אפשרות לשלוח את הדוח באופן אוטומטי בחצות כל יום.

ניתן לראות אילו דוחות נשלחו באופן אוטומטי בתגית "Automatic Report Log" .

ראה את הנושא יצירת דוחות לפרטים נוספים.


Database Explorer-ãôãôï îñã äðúåðéí

Database Explorer (דפדפן מסד הנתונים)

AirNav RadarBox מגיע עם 5 טבלאות תעופה מדוייקות.

· סוג כלי התעופה – Aircraft Type
· כלי תעופה - Aircraft
· חברות תעופה - Airlines
· שדות תעופה - Airports
· נתבי אויר – Routes

ניתן לדפדף, לחפש, ולערוך את הגדרות מסד הנתונים בעזרת חלון זה.

בצידו השמאלי התחתון של החלון המספר הכולל של רישומים פעילים מוצג.

חלק כלי התעופה של מסד הנתונים מתמלא באופן אוטומטי כאשר כלי טיס חדש מתגלה (נדרש חיבור לאינטרט)


Preferences-äòãôåú

Preferences (העדפות)

ניתן להתאים באופן אישי את האופן בו התוכנה עובדת. זה נעשה בחלון Preferences הנגיש מתוך תפריט File.

· כללי – General

· Set Time and Date: פותח את חלון הגדרת השעה והתאריך של חלונות
· Radar Range Rings: משרטט טבעות טווח מכ"ם ממוררכזת שביב מיקום הבית
· Clear Reset Polar Diagram: מאתחל את הגרף הקוטבי לפני בדיקה של מיקום אנטנה חדש
· Use Local Time on MyLog: שימוש בזמן מקומי ביומן
· Aircraft Label Setting: הגדרות תוויות כלי טיס – סוג, גודל וקטורי תחזית קווי שובל והגדרות אחרות של תצוגת מפה
· Internet Proxy Settings: הגדרות שרת פרוקסי
· Grid Visible Columns: בחר אילו עמודות תוצגנה בטבלאות MyFlights ו- Network

Screen Shot Auto FTP Upload (העלאה אוטומטית של תמונות מסך לשרת FTP )

כלי זה מאפשר לך להעלות תמונת מסך בקובץ JPG למקום לפי בחירתך. ההעלאה מעוכבת ב- 5 דקות על מנת לעמוד בהגבלות בין לאומיות על הצגה של פרטי תעופה חיים. כיוון שהרשת של RadarBox כבר ככה מעוכבת ב- 5 דקות כך שמידע חי אודות מיקום כלי טיס הוא לפחות בן 5 דקות ומיקומים מהרשת הם לפחות בני 10 דקות. באחריות המשתמש לוודא שהוא אינו מפר חוקים מקומיים בהעלאת המידע לרשת

Active: סמן על מנת להפעיל את השירות

Username: שם המשתמש שניתן לך מהשרת אליו אתה מעלה את הקבצים

Password: הסיסמה לחשבונך בשרת אליו מועלים הקבצים

Host: כתובת האתר אליו מועלים הקבצים, לדוגמה: homepages.demon.co.uk

Port: הפורט (יציאה) דרכו תועבר תקשורת FTP – בדרך כלל פורט 21

Folder: התיקיה בה תשמר התמונה על השרת, לדוגמה: /dcroot/radarbox

RadarBox

· Share Flight data on RadarBox Network: סמן תיבה זו אם אתה מעוניין שמשתמשים אחרים יוכלו לראות טיסות שאתה קולט
· Transition Altitude and QNH: סמן את זה כדי לשנות בין גובה ברגל ליחידות Flight Level
· Photo Options: מספר אפשרויות כדי להתאים אישית את הדרך בה תמונות מורדות מהאינטרנט
· Route Auto-Populate: נתיבי האוויר של כלי טיס יתמלאו באופן אוטומטי ממסד הנתונים באינטרנט
· Timeout for MyFlight: בורר כמה זמן כלי טיס יוצג לאחר שאבד האות ממנו. טיסות שזמן עבר תוצגנה בצבע אחר
· Timeout for Network Flights: בורר כמה זמן טיסות מהרשת תוצגנה לאחר שהתנתק הקשר
· Screen Refresh Rate: ממפה את קצב רענון המסך הגדל את הזמן כדי לקצר את זמן הטעינה במחשב
· Custom Legend List: בחר האם להראות או להסתיר את מיקום הבית.

הערה: ראה הגדרות Timeout בפרק המשתמשים המתקדים למידה נוסף אודות ההגדרות.

Home Station Data (מידע על תחנת הבית)

· מיקום הביתHome Location - : כדי שכשתלחץ על כפתור Go to Home בחלון הראשי מיקום הבית יהיה מרוכז כראוי.
· מידע אודות התחנה – Station Data: פרטים על התחנה שלך אשר יכללו בדוחות וביומים המיוצאים.

· Map Colors (צבעי מפה)

· התאם אישית את האופן בו המפות מצויירות. לחצן עכבר שמאלי על לוח הצבע כדי לשנות את צבע המפה. אם ברצונך לשמור את הגדרות הצבא לשימוש מאוחר יותר.
· השתמש ב Export כדי לשמור את קובץ ההגדרות בתיקיה של Color שבתוך התיקיה של AirNav RadarBox 2009.

· הגדרת הצבע המותאמת תופיע לאחר מכן בתפריט הנגלל של סרגל המפות(Map).

שים לב שניתן לשתף את ההגדרות שלך עם חברים באמצעות שליחה של קובץ ה- mcl אליהם.

דוגמה להגדרת הצבע המותאמת

דוגמה להגדרת הצבע המותאמת


File

File Menu (תפריט קובץ)

Screen Shot: יצירה, שמירה, שיתוף ועיון בתמונות מסך

בתמונה: תמונת מסך שנוצרה על ידי RadarBox

בתמונה: תמונת מסך שנוצרה על ידי RadarBox

Play Recorded File: ראה את הפרק הקלטה/הרצה חוזרת

Database Explorer: ראה את הפרק דפדפן מסד הנתונים

Preferences: פותח את חלון העדפות

Exit: סוגר את AirNav RadarBox 2009


Filters

File Menu (תפריט המסננים)

ניתן לבחור איזה מידע יוצג על המפה.

לעוד מידע על מסננים, קרא את הפרק שימוש במסננים.

New Filter: מבטל את כל המסננים שהיו בשימוש ויוצר אחד חדש

Open Filter: טוען מסנן שמור ומחל אותו על החלון הפעיל

Save Filter: שומר את המסנן הנוכחי לקובץ תוך שימוש בשם הנוכחי

Save Filter As: שומר בשם את המסנן לקובץ

Advanced Filters: פותח את חלון המסננים המתקדמים


Map

Maps Menu (תפריט מפות)

Set Map To: מזיז ומתאים במהירות את המפה למיקום הרצוי

Open/Save: יצירת אפשרויות מפה חדשות, פתיחה ושמירה של אפשרויות מפה.

Satellite Layer: מוריד תמונת לווין לאיזור המפה, טוען תמונות לווין שהורדו בעבר.

שכבת הלווין עובדת באותו אופן שחלון המפה הרגיל פועל, מלבד שהאיזור המכוסה בתמונת הלווין הוא האיזור של חלון המפה בלבד. הזזת המפה תגרום להזזת תמונת הלווין מחוץ למסך. בנוסף, תמונת הלווין היא בגודל קבוע, כך שאם תגדיל או תקטין את המפה יש להוריד שכבת לווין חדשה ברגע שנקבע האיזור הרצוי בחלון המפה..

כל השכבות האחרות של המפה זמינות, למרות שאולי כדאי יהיה ליצור ולשמור תבנית צבעים חדשה לשימוש עם שכבת הלווין.

Full Screen: צפה במפה של RadarBox על מסך מלא ללא רשימת כלי הטיס או שורת התפריטים. לחץ על כפתור Esc במקלדת כדי לחזור לצפייה הרגילה.

כל שאר תכני המפה מסבירים את עצמם.

יותר מ- 500 אלף תכני מפה, קשורים בתעופה ושאינם קשורים בתעופה.

למידע נוסף אודות המפות ב AirNav RadarBox 2009 גש לפרק סרגל מפות.


Tools Menu

Tools Menu (תפריט כלים)

מתפריט זה ניתן לגשת למאפיינים החשובים ביותר של AirNav RadarBox 2009.

Interface:

בורר האם הממשק של RadarBox יהיה נראה או לא ואיפה על למקום אותו על המסך.

MyLog:

מציג את תגית MyLog כדי לראות אם התגלו כלי תעופה פעילים

MyFlights:

מציג את תגית MyFlights כדי לראות רשימה של כלי טיס פעילים

Network:

מציג את תגית Network

SmartView:

מציג את תגית SmartView

ACARS:

מציג מידע ACARS (מצריך את חומרת פענוח ה- ACARS של AirNav)

Alerts:

מציג את תגית Alerts

Show Photos/Details:

מציג או מסתיר את פרטי ותמונות כלי הטיס שמתחת לרשימת כלי הטיס

Active Network Locations:

מציג מפה של גוגל המראה מקומות פעילים של הרשת של RadarBox שים לב שהמיקומים מבוססים על ספקי האינטרנט ועשויים להיות לא מדוייקים.

Network Account Information:

מידע על מצב החשבון שלך, נדרש חיבור לאינטרנט.


Window

Window Menu (תפריט חלון)

Restore Desktop:

משחזר את הגדרות שולחן העבודה לאלו שנשמרו בעזרת האפשרות Record Deskto

Record Desktop:

שומר את המיקום הנוכחי של חלונות שולחן העבודה

Tile Horizontally/Vertically:

מסדר את כל החלונות הפתוחים כך שיהיו בטור או בשורה (מפות או חלונות מעקב)

Cascade:

מסדר מחדש את כל החלונות הפתוחים בתוך AirNav RadarBox 2009 כך שהם חופפים

Arrange:

מסדר את כל הצלמיות הממוזערות כך שהן מרווחות באופן שווה ולא חופפות

Close All:

סוגר את כל חלונות המפה והמעקב

Close:

סוגר את חלון המפה הנבחר

Opened Windows:

מציג רשימה של כל המפות הפתוחות כרגע.


Help

Help Menu (תפריט עזרה)

Contents:

פותח את קובץ העזרה

Online Support:

קבל תציכה תוך פחות מ- 24 שעות בעזרת מערכת התמיכה המקוונת שלנו

Forum:

הצטרף לקהילת AirNav כדי לשוחח על RadarBox וללמוד ממשתמשים אחרים

פורום AirNav

AirNav Systems Online:

חפש עדכונים לתוכנה ועדכונים

Check for Updates:

אם יש חיבור לאינטרנט, לחץ כאן כדי להוריד עידכונים לתוכנה

Welcome:

פותח את חלון הפתיחה של AirNav RadarBox 2009

About:פותח את חלון 'אודות' של התוכנה עם מידע על היוצר. מציד מידע על גרסאות התוכנה והקושחה הנוכחיות.


îò÷á àçøé ëìé èéñ öáàééí

מעקב אחרי כלי טיס צבאיים

כלי טיס צבאיים אינם משדרים בדרך כלל מידע על מיקום, עם זאת, הם כן מופיעים לפעמים ברשימת כלי הטיס MyFlights.

בדוגמה זו, שני כלי טיס צבאיים נקלטים, אבל אינם מוצגים על המפה כיוון שהם אינם משדרים מידע על מיקומם. אולם ניתן לראות את רישום כלי הטיס ואת גובהם. בדוגמה זו, מידע ה Mode S של RadarBox שונה כך שתמונה צבאית תופיעה במקום דגל המדינה. ראה הצגה של דגלי מדינות מיוחדים למידע נוסף.


äöâä ùì ãâìé îãéðåú îéåçãéí

הצגה של דגלי מדינות מיוחדים

אזהרה – בחלק זה מוצגים שינויים לקבצי המערכת של RadarBox. שינויים שתעשה עשויים למנוע מRadarBox לתפקד כראוי ואף עשויים למנוע ממנה לעבוד בכלל. במקרה הגרוע ביותר, היה מוכן להסיר ולהתקין את התוכנה מחדש כדי לשחזר את ההגדרות המקוריות.

אולם, לאחר שזה נאמר, זה שינוי שיחסית פשוט לגרום לו לעבוד. שים לב שזה יעבוד רק עם הגרסה האחרונה של תוכנת RadarBox. הוראות אלה מסתמכות על כך שאתה עובד עם חלונות XP. שינויים אלו לא נבדקו עם גרסאות מאוחרות יותר של חלונות.

שלושה מטוסים צבאיים נתגלו על יד RadarBox. שניים מסוג Gazelle ואחד מסוג AS50

שלושה מטוסים צבאיים נתגלו על יד RadarBox. שניים מסוג Gazelle ואחד מסוג AS50

How does this workאיך זה פועל?

הקובץ D008.dat של RadarBox (בתיקיה AirNav RadarBox 2009/Data) מכיל את הפרטים המשותפים של ה Mode S של כלי הטיס ואת הכרטיס החופשי שלו. בתצורה:

UK,United Kingdom,010000------------------

כאשר UK מייצג את הקובץ UK.BMP – דגל המדינה בתיקיה Data/Flags.

למטה: חלק מהקובץ D008.dat שנפתח בעזרת פנקס הרשימות של חלונות.

כאשר UK מייצג את הקובץ UK.BMP – דגל המדינה בתיקיה Data/Flags.

למטה: חלק מהקובץ D008.dat שנפתח בעזרת פנקס הרשימות של חלונות.

United Kingdom הוא התיאור

ו 010000------------------ הוא הגרסה הבינארית בת 24 התווים של גרסת הטבלה בת 6 התווים של קוד ה Mode S עם הקלף הפראי UK.

כל קודי ה Mode S של UK מתחילים בקוד הבינארי 010000 (הכללה גורפת, אבל הרעיון ברור!)

כאשר RadarBox מגלה קוד בינארי 010000 אז היא מראה את התמונה UK.BMP ברשימת כלי הטיס.

לעומת זאת, קודים של מטוסים בריטים צבאיים חסומים מהמידע המשותף של UK, החל מ 0100001111, כך ששורה כמו השורה הבאה בקובץ D008.dat "תלכוד" אותם:

RA,RAF,0100001111--------------

וכעת קודים המתחילים ככה יציגו את הקובץ הדגל [image] . אם נשים את שתי השורות ביחד ניתן יהיה לראות איך זה עובד.

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

אותם עקרונות חלים על הוקדים הצבאים של ארצות הברית, אבל ישנם יותר מקומות שיתוף, זה מעט מורכב יותר:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

הוראות על איך לשנות את הקובץ D008.dat

1. סגור את RadarBox
2. השתמש בסייר הקבצים של חלונות כדי להגיע לתיקית Data של RadarBox. נתיב ברירת המחדל אמור להיות:
C:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data
3. הכן עותק לקובץ D008.dat ושנה את שמו (למשל D008.dat.org) כך תוכל לחזור להגדרות המקוריות במידת הצורך. אם אינך יכול לראות את סיומות הקבצים תצטרך ללכת לתפריט כלים/אפשרויות תיקיה ולהסיר את הסימון מהסעיף "הסתר סיומות של קבצים ידועים".
4. בעזרת פנקס הרשימות של חלונות, פתח את הקובץ המקורי (ולא את העותק שכרגע יצרת) ותראה פורמט דומה לנראה למטה, אבל שמכיל הרבה יותר שורות

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. העתק את השורה הבאה והכנס אותה לקובץ, מעל השורה עם UK:
RA,RAF,0100001111--------------

כך שהחלק המתאים של הקובץ ייראה כך:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

6. העתק את השורות הבאות והכנס אותן מעל שורת ה US בקובץ:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

כך שהחלק המתאים של הקובץ ייראה כך:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

UY,Uruguay,111010010000------------

UZ,Uzbekistan,01010000011111----------

VU,Vanuatu,11001001000000----------

7. לחץ על "שמור" בפנקס הרשימות על מנת לשמור את הקובץ החדש. נקודות שיש לשים לב אליהן:

-מספר ה - חיוני. כל קוד מספרי של Mode S חייב להכיל 24 תווים בדיוק.

-יש לוודא שלא נשארים רווחים או שורות ריקות בין השורות החדשות

-הקובץ D008.dat חייב להשמר כקובץ txt לכן אין להשתמש בוורד או בכתבן או תוכנות דומות. בנוסף שם הקובץ חייב להיות D008.dat ולא D008.dat.txt, מה שעשוי לקרות אם משתמשים באפשרות "שמור בשם". הסתכל בסייר הקבצים כדי לבדוק שהשם תקין.

8. לחץ לחיצה ימנית על התמונה הזה ובחר ב"העתק" ולאחר מכן הדבק אותה על העורך הגרפי המעודף עלייך.

על התמונה להשמר כקובץ BMP אל התיקייה

c:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data/Flags

שם התמונה חייב להיות RA.BMP

אותו הדבר עבור התמונה הבאה, רק שפה שם התמונה צריך להיות UF.BMP

9. סגור את פנקס הרישמות והפעל את RadarBox. המתן לקליטת כלי טיס של דואר בריטי או אמריקאי, כטיסה חייה או כתנועה מהרשת. אתה אמור לראות את דגל הדואר ברשימת כלי הטיס, אם הגדרת שיראו דגלים בפריט Preferences.

הצגה של דגלים אחרים

למרות שהשינוי כיסה רק שני דגלים, העיקרון מתאים גם להצגת דגילים עבור כל קבוצת מטוסים, או עבור רישומים מסויימים. כל שדרוש הוא קוד הMode S המספרי, את המחשבון של חלונות כדי להמיר בין קוד מספרי לקוד בינארי וקובץ BMP השמור בתיקיה Flags.

ראה את אתר היישמוים של AirNav בשביל קבצי דגלים.


ôìè îéãò áéöéàåú îñôø 7879 å- 30003

פלט מידע ביציאות (port) מספר 7879 ו- 30003

המידע המתקבל על ידי RadarBox זמין ליישומים חיצוניים דרך פורט 7879, אולם המידע מעוכב ב 5 דקות עקב סיבות בטחוניות (הערה: המידע הנראה בתוכנה אינו מעוקב)

ההזנה פועלת באופן הבא:

1. הודעות הטיסה מתקבלות בזמן אמיתי מהמפענח.
2. הודעות נבחרות/רלוונטיות מתווספות לרשימה עם חותם זמן. לא כל ההודעות מתווספות כיוון שהרבה מהן אינן רלוונטיות (דמיין שיש לך טיסה במעקב עם כל המידע הזמין כגון: סוג כלי הטיס, קווי רוחב וגובה, גובה – אם הודעה המכילה רק את הקוד הMode S המספרי תתקבל היא לא תתווסף לרשימה מהסיבה שהיא אינה מוסיפה פרטים שאינם ידועים) אם לדוגמה ייתקבל שינוי בגובה או בקצב הנסיקה יתקבל אז כמובן שההודעה תתווסף לרשימה.
3. ישנו טיימר הבודק בקביעות את הרשימה ומוחק הודעות ישנות יותר מ- 4 דקות ו59 שניות, הודעות שנמחקו מהרשימה מועברות לפורט הפלט

השימוש ב XML נעשה כדי לאפשר תיאמות פשוטה לכל התוכנות האפשריות (XML הוא קובץ ההשוואה המקובל בעולם בתחום תחלופת המידע).

פורמט הפלט הוא כנראה למטה:

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

כדי לראות את תצוגת המידע הלא מעובדת, הרץ טלנט והקלד "open localhost 7879". פלט שיתוף מידע בפורמט המתאים כתוסף זמין ביציאה 30003

בתמונה: נותנים גולמיים מיציאה 7879 המצוגים בחלון TELNET של DOS

בתמונה: נותנים גולמיים מיציאה 7879 המצוגים בחלון TELNET של DOS


äâãøåú ôñ÷ æîï (Timeout)

הגדרות פסק זמן (Timeout)

הגדרות פסק הזמן של RadarBox נגישות דרך התפריט Preferences | RadarBox.

חלון הגדרות פסק זמן

חלון הגדרות פסק זמן

הגדרות פסק הזמן מאורגנת בשתי קבוצות: הגדרות עבור Myflight והגדרות עבור Network Flight.
הגדרות פסק הזמן יכולות להשפיע באופן ניכר על הביצועים של RadarBox ויכולות לשפר או להרע את המידע המוצג.

פסק זמן עבור MyFlights

כלי הטיס ברשימת MyFlights הם אלו שהתגלו בזמן אמת על ידי החומרה של RadarBox.כלי הטיס מוצגים על המפה במיקומם הנוכחי. כאשר כלי טיס נמצאים באיזורים של קליטה טובה, המידע אודותם יתעדכן באופן קבוע, בהתאם למה שהגדרת כקצב רענון המסך. משתמשים מגדירים בדרך כלל את קצב ריענון המסך בין 1 ל- 4 שניות.

כאשר כלי טיס נמצא בקצה שטח כיסוי הקליטה הוא לפעמים לא יתגלה בזמן שהמסך אמור להתרענן בו. אם כלי הטיס אינו מתגלה אז הוא יסומן לפסק זמן, אחרי שיפוג הזמן שהוגדר כלי הטיס עדיין יוצג ברשימה ובמפה עד שיפוג הזמן להסתרת כלי טיס בפסק זמן כפי שהוגדר ב 'Seconds to hide 'timeout flights אם פסק הזמן הוגדר ל 30 שניות, וזמן ההסתרה של כלי טיס בפסק זמן הוגדר ל 60 שניות אז כלי הטיס יוסר מהמפה ומהרשימה לאחר 90 שניות. אם כלי הטיס נקלט שוב במהלך הזמן הזה אז ספירת פסק הזמן מתבטלת, עד שיהיה כישלון נוסף בקליטת כלי הטיס ואז התהליך יחזור על עצמו.

ניתן לראות מכך, שהגדרות פסק הזמן של MyFlights יכולות להיות מותאמות כדי ליצור את ה"תמונה" הטובה ביותר עבור התנועה החיה הנקלטת. אם הזמנים המוגדרים ארוכים מדי, כל הטיס "יקפא במרחב" הרבה לאחר שהוא טס מעבר למרחק הכיסוי. זמנים קצרים מדי, וכלי הטיס יעלם ויופיע מחדש, מה שיגרום לתצוגה מבלבלת..

פסק זמן לטיסות רשת

לטיסות רשת יש הגדרות פסק זמן משלהן והן יותר משמעותיות מאלו של MyFlights. מידע מהרשת מתעדכן רק מדי 30 שניות וכמו כן מתעדכן במפה רק פעם ב 30 שניות. כיוון שהמידע מהרשת צריך לעבור עיבוד ממספר מקורות שונים (משתמשים אחרים של RadarBox אשר משתפים מידע). זה יכול לגרום לכך שעידכונים מסויימים יתפספסו. אם הגדרת פסק הזמן היא פחות מ- 30 שניות אז כל טיסות הרשת יוגדרו שפסק זמנן לפני עידכון המידע הבא, אם הזמן ארוך מדי אז טיסות שכבר לא מתקבל מידע אודותן תוצגנה למשך זמן ממושך עד שלבסוף הן תוסתרנה כאשר הזמן להתסרה יחלוף. אם כלי הטיס אשר טסו אל מעבר משטחי הכיסוי (אלו שנוחתים או טסים אל איזורים בהם אין כיסוי של הרשת של RadarBox) אינם מוסתרים, עליך להפחית את הזמן בהגדרת הזמן להסתרה (hide timeout).

הגדרות פסק הזמן של הרשת ושל MyFlights מצריכות מחשבה עמוקה על מנת להפיק את ה"תמונה" הטובה ביותר. התנסה בזמנים שונים כדי לראות מה הכי טוב בשבילך.

בדיקות הוכיחו שמספרים בטבלאות למעלה עובדים היטב – 30 שניות ו 60 שניות עבור MyFlights ו- 35 שניות ו 60 שניות עבור טיסות רשת.


áòéåú çéáåø äçåîøä

בעיות בחיבור החומרה

ראה את מדריך החומרה להסבר על תפקיד הנוריות במקלט RadarBox שלך.

כאשר התוכנה של RadarBox רצה היא תנסה להתחבר אל המקלט. הסתכל על אור החיווי של חיבור החומרה בתחתית המסך של RadarBox, אם האור ירוק אז החומרה מחוברת ותראה כלי טיס במפה וברשמית MyFlights..

חיבור תקין של התוכנה והרשת

חיבור תקין של התוכנה והרשת

אם האור אדום אז המקלט אינו מחובר כראוי. שים לב: לא ניתן לקבל מידע מהרשת אם המקלט אינו מחובר.

· בדוק שהמקלט מחובר אל המחשב באמצעות כבל הUSB
· אם הכבל המסופק מחובר כראוי, נסה להחליף את הכבל לכבל אחר. הערה: לא כל כבלי הUSB זהים ואחדים עשויים לא לעבוד עם RadarBox.
· בדוק את הנוריות שעל המקלט, כדי לדעת מה הן מסמנות ראה את מדריך החומרה.
· בדוק שהכנסת את כבל הUSB אל אותו שקעUSB בו השתמשת במהלך ההתקנה

אם אור חיבור החומרה עדיין אדום בדוק את מנהל ההתקנים הנגיש דרך לוח הבקרה של חלונות | תפריט מערכת. חפש את מנהל ההתקן של AirNav RadarBox תחת Universal Serial Bus Controllers, אם הוא אינו נוכח, תיאלץ להתקינו מחדש..

ההתקן של AirNav RadarBox נמצא במנהל ההתקנים

ההתקן של AirNav RadarBox נמצא במנהל ההתקנים

כדי לראות איזו גרסה של מנהל ההתקן של RadarBox התקנת לחץ עליו בחלון מנהל ההתקנים של חלונות עם לחצן העכבר הימני ובחר במאפיינים.

AirNav (Primetec) RadarBox USB גרסת התקן 2.2.4.0

AirNav (Primetec) RadarBox USB גרסת התקן 2.2.4.0

למידע נוסף, צור קשר עם התמיכה הטכנית של AirNav בדואר האלקטרוני: support@airnavsystems.com


áòéåú áçéáåø ìøùú

בעיות בחיבור לרשת

ראה את פרק הרשת של AirNav RadarBox להסברר על השימוש ברשת.

מתחברים לרשת

כדי להתחבר לרשת של AirNav RadarBox תצטרך שהמקלט יהיה מחובר למחשב. וחובה שהמחשב שיהיה מחובר לאינטרנט. הרץ את התוכנה של RadarBox, אם אינה פועלת כבר, וגש לתגית Network, שם וודא שהתיבה ליד "Get flights from RadarBox Network" מסומנת. הסתכל על האור המצב של החיבור לרשת בתחתית חלון הממשק של RadarBox. מידע מורד מדי 30 שניות..

זה לא אפשרי לקבל מידע מהרשת עם המקלט אינו מחובר. כמו כן, נדרש עותק תוכנה רשום וחשבון פעיל של AirNav RadarBox כדי לקבל טיסות מהרשת. ניתן לעשות את זה בתפריט הראשי [RadarBox | Network Account Information]


äùéîåù á RadarBox ììà çéáåø ìàéðèøðè

השימוש ב RadarBox ללא חיבור לאינטרנט

ניתן להשתמש ב RadarBox גם ללא חיבור לאינטרנט, אך רק טיסות ב"שדה הראיה" של האנטנה תתגלנה. הטווח המקסמלי לגילוי טיסות חיות הוא כ 200 מייל אווירי.

עבודה עם RadarBox ללא חיבור לאינטרנט

עבודה עם RadarBox ללא חיבור לאינטרנט

אם אתה מבחין כי RadarBox עובדת לאט כשאינך מחובר לאינטרנט, הסר את הסימון שליד Share Flight Data בתפריט Preferences.


àéê ìäæîéï

איך להזמין

כדי לקנות את AirNav RadarBox 2009 בקר באתר של AirNav Systems בכתבות http://www.airnavsystems.com ולחץ על הקישור "Buy Now" בראש העמוד. ישנן מספר דרכים להזמין החל מהזמנה מקוונת עם כרטיס אשראי, דרך טלפון ועד פקס.


çìåï ääúçáøåú

חלון ההתחברות

כשתפעיל את AirNav RadarBox 2009 יוצג בפניך חלון ההתחברות.

הכנס את פרטי הרישום שלך, ניתן למצוא את פרטי הרישום על המדבקה שבעטיפת התקליטור שנשלח עם המוצר.

לדוגמה:

Username: PGANRB123456

Password: 987654321

אם אינך משתמש רשום, תוכל לראות הדגמה של יכולות התוכנה באמצעות לחיצה על הכפתור "Start Demo".

למידע על איך להזמין את AirNav RadarBox 2009 גש לפרק איך מזמינים.


îôåú áòìé ÷ååé îúàø îåúàîéí àéùéú

מפות בעלי קווי מתאר מותאמים אישית

קבצי קווי מתאר משמים ליצירת מפות על המסך של RadarBox. מפות יכולות להיות להכיל דרכי אוויר, שטחי אוויר או שדות תעופה.

בתמונה: פרוט קווי מתאר באזור שדה התעופה הת'רו שבלונדון

בתמונה: פרוט קווי מתאר באזור שדה התעופה הת'רו שבלונדון

לאחר שהורדת או יצרת קובץ קווי מתאר:

1. לך אל התיקיה של RadarBox 2009, בד"כ בנתיב
C:\Program Files\AirNav Systems\AirNav RadarBox 2009
2. צור תיקיה חדשה בשם Outlines
3. פתח את התיקיה החדשה ושים בה את קבצי קווי המתאר
4. סגור את תוכנת RadarBox אם היא פועלת והרץ אותה מחדש

קווי המתאר אמורים להיות מוצגים כעת במפה שלך. אם הם אינם מופעים גש לתפריט Map ולחץ על Outlines. אם עדיין אינך רואה את קווי המתאר, בדוק שלא שינית את צבע קווי המתאר לצבע הרקע. הבדיקה נעשית בתפריט Preferences | Colors.

כדי להסתיר את קווי המתאר גש לתפריט Map של RadarBox והסר את הסימון שליד Outlines או מחק את קובץ קווי המתאר המסויים מהתיקייה שיצרת.

בתמונה: קווי מתאר מפורטים של שדה התעופה הית'רו שבלונדון

בתמונה: קווי מתאר מפורטים של שדה התעופה הית'רו שבלונדון

קבצים של קווי מתאר לפי שטח אווירי ושדות תעופה זמינים באתר היישמוים של AirNav